1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Descartar aviso
  3. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

algunas fotos no salen...

Tema en 'Problemas y sugerencias en ForoMTB.com' iniciado por palmix, 22 Jun 2004.

Estado del tema:
Cerrado para nuevas respuestas
  1. palmix

    palmix Rebaneado/Autoexcluido

    Registrado:
    22 Jun 2004
    Mensajes:
    16.931
    Me Gusta recibidos:
    9
    Ubicación:
    باسط
    hola, acabo de registrame, he tratado de meter una foto en mi primer mensaje comprobando que la foto no sale, apareciendo en su lugar el texto correspondiente. Me refiero a esto:

    [​IMG]

    después de hacer varias pruebas -sin resultado- y comerme un poco el coco creo que el problema viene de que en la dirección de la imagen figura el carácter "&" que el software que usais debe de interpretar como "carácter prohibido" o algo así... Como he visto que algunos han tenido ya el mismo problema pues os lo comunico por si lo podeis solucionar...

    Saludos y enhorabuena por el foro, salvo ese pequeño detalle funciona muy bien y es lo que todos estábamos esperando... :D
     
  2. Administrador

    Administrador Administrador ForoMTB Administrador ForoMTB

    Registrado:
    8 Sep 2001
    Mensajes:
    50.685
    Me Gusta recibidos:
    425
    Strava:
    [​IMG]

    A ver... es cuestion de usar caracteres codificados para URL. Para que te hagas una idea, tu no puedes poner un espacio ( ) en la barra de direcciones tu navegador WEB, sino que pone %20 cuando la codifica. Pues eso mismo pasa en tu direccion con el Ampersand (creo que se escribe asi) o &. El caracter & se codifica como %26, asi que si cambias el & por %26 veras que funciona.

    Espero haber resuelto el problemilla ;)
     
  3. mike78

    mike78 Miembro activo

    Registrado:
    11 Jun 2004
    Mensajes:
    2.894
    Me Gusta recibidos:
    1
    lolll, me congratula esta respuesta, no lo sabia
     
  4. palmix

    palmix Rebaneado/Autoexcluido

    Registrado:
    22 Jun 2004
    Mensajes:
    16.931
    Me Gusta recibidos:
    9
    Ubicación:
    باسط
    gracias tio, ya me daba a mi que el problema estaba en el & ...voy a poner ahora mismo la fotico esa que la disfruten los foreros
     
  5. Eras

    Eras DIOS

    Registrado:
    17 Jun 2004
    Mensajes:
    11.860
    Me Gusta recibidos:
    15
    Ubicación:
    Al lado de una chispita.
    ¿Donde se puede sacar una lista de los símbolos que podrian dar problemas tipo &?
     
  6. klyde

    klyde lucas

    Registrado:
    11 Oct 2007
    Mensajes:
    3.458
    Me Gusta recibidos:
    19
    Ubicación:
    Leganes, Spain
    Strava:
  7. Eras

    Eras DIOS

    Registrado:
    17 Jun 2004
    Mensajes:
    11.860
    Me Gusta recibidos:
    15
    Ubicación:
    Al lado de una chispita.
    Gracias 1000.
     
  8. Antonio®

    Antonio® Linkage Design

    Registrado:
    17 Jun 2004
    Mensajes:
    6.718
    Me Gusta recibidos:
    1.241
    Ubicación:
    Córdoba
    Este mensaje me viene de P.M. porque las fotos que no me dejaban cruzar desde MTBR eran Attachments y llevaban el simbolo & por lo que a lo mejor funcionan ahora...


    [​IMG]

    [​IMG]


    Pues no salen... asi que si alguien sabe porque pasa esto que me lo explique por favor :roll:


    Probando con %3f


    [​IMG]

    [​IMG]


    Tampoco sale. De todas formas me acabo de dar cuenta de que Esmtb.es ha subido el tope de 100 a 400 kb. Si no hay limitación en la anchura siempre será posible guardarlas y volver a subirlas alli.
     
  9. CHaRLeS

    CHaRLeS Miembro

    Registrado:
    11 Jun 2004
    Mensajes:
    124
    Me Gusta recibidos:
    9
    vigila la interrogacion, que tambien es un caracter especial.

    prueba a cambiarla por %3f a ver que pasa.
    de todas formas esas urls con parametros para imagenes no tienen buena pinta, no estoy seguro de que funcione.

    de todos modos, fijate en el enlace que puso klyde mas arriba, que en esa pagina viene una tabla con todos los caracteres y sus codigos
     
  10. Herniao

    Herniao Miembro

    Registrado:
    17 Jun 2004
    Mensajes:
    545
    Me Gusta recibidos:
    4
    Ubicación:
    Entre los montes de Toledo
    http://sc.groups.msn.com/tn/91/B0/18pubgrptvpokh1ibdc6orurd2/2/f.

    jpg
     
  11. Herniao

    Herniao Miembro

    Registrado:
    17 Jun 2004
    Mensajes:
    545
    Me Gusta recibidos:
    4
    Ubicación:
    Entre los montes de Toledo
    http://sc.groups.msn.com/tn/91/B0/18pubgrptvpokh1ibdc6orurd2/2/10

    .jpg

    http://sc.groups.msn.com/tn/91/B0/18pubgrptvpokh1ibdc6orurd2/2/f.

    jpg
     
  12. Herniao

    Herniao Miembro

    Registrado:
    17 Jun 2004
    Mensajes:
    545
    Me Gusta recibidos:
    4
    Ubicación:
    Entre los montes de Toledo
  13. RICAR.

    RICAR. Novato

    Registrado:
    6 Feb 2010
    Mensajes:
    21
    Me Gusta recibidos:
    0
    Ubicación:
    LORANKA
    ...
     
  14. JaviBoss

    JaviBoss Born to run

    Registrado:
    27 Ago 2007
    Mensajes:
    5.084
    Me Gusta recibidos:
    3
    Ubicación:
    Volviendo a los orígenes.
    JAJAJAJAJA.... Que crack Ricar... Acabas de poner tres puntos a un mensaje de hace 6 años....
     
  15. Encoder

    Encoder JOSO para los amigos.

    Registrado:
    3 Dic 2008
    Mensajes:
    3.123
    Me Gusta recibidos:
    6
    Ubicación:
    Gata de Gorgos - Ondara (Alicante)
    Strava:
    Esto estaria en el pozo del foro no?????
     
  16. Topo estepario

    Topo estepario Unidad Antidisturbios Miembro del Staff

    Registrado:
    25 Sep 2007
    Mensajes:
    7.082
    Me Gusta recibidos:
    20
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página