1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

etrex vista.. se me apaga solo

Tema en 'GPS' iniciado por pebrasa, 4 Abr 2006.

  1. pebrasa

    pebrasa Miembro

    Registrado:
    25 Sep 2005
    Mensajes:
    163
    Me Gusta recibidos:
    1
    No se por qué, pero de vez en cuando se me apaga.. y cuando lo vuelvo a poner en marcha me marca que las baterias estan a la mitad o mas.. Incluso este finde que me lo lleve a la montaña (sin la bici) tambien me lo hizo. La verdad es que llevo poco tiempo con el y no se si es muy normal.. Lo llevo con la tapa del soporte Garmin para btt y quiza va un poco suelta..
     
  2. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Prueba a ponerle un trozo de goma a la tapa por dentro, para que las pilas no se muevan, es probable que las pilas se aflojen y por eso se apague.

    Saludos
     
  3. José Miguel TREK

    José Miguel TREK Miembro

    Registrado:
    4 Feb 2006
    Mensajes:
    213
    Me Gusta recibidos:
    1
    Ubicación:
    La Alberca (Murcia)
    Fijo que son las vibraciones. Gomaespuma entre la tapa y las pilas y puedes bajar haciendo el cabra que no se desconectará. En tres años solamente se me ha apagado una vez desde que le puse el invento.
     
  4. Pelanas

    Pelanas Miembro Reconocido

    Registrado:
    22 Mar 2006
    Mensajes:
    2.305
    Me Gusta recibidos:
    28
    Ubicación:
    Tres Cantos
    Hola, a mi me paso algo parecido en el rally de los embales. Pase una trialera y dejo de funcionar la pantalla (solo se veian rayas) hasta que despues de una hora en otra trialera volvio a funcionar. El gps estuvo trabajando el resto del tiempo pero sin imagen. ¿Alguien sabe porque puede ser?
     
  5. LLUÍS CARBÓ

    LLUÍS CARBÓ Mussol lulú

    Registrado:
    17 Ago 2005
    Mensajes:
    28
    Me Gusta recibidos:
    0
    Ubicación:
    Benicàssim, Territorio comanche territorio comansi
    A mi me pasa como a Pebrasa, tengo un vista nuevo y cuando le da la gana se para, se para incluso llevandolo en la mochila o sea que no creo que sea de las vibraciones, luego lo enchufas y marca la mitad de las baterias, y por si fuera recochineo el otro dia se paro solo en el asiento del coche ¿? y luego le marca todavia mitad baterias¿? De todas maneras probare lo de la goma, pero mala ***** me da el cacharro.
     
  6. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    La verdad es que eso último que comentas, ya es bastante más sospechoso, habeis probado de actualizarle el software, igual la culpa es de eso, lo que es más mosqueante es que todos sean el modelo vista, por que no os poneis en contacto con el distribuidor a ver que solución os da el?

    Saludos
     
  7. Angelet

    Angelet Very Metal

    Registrado:
    19 Feb 2006
    Mensajes:
    432
    Me Gusta recibidos:
    0
    Ubicación:
    Manresa City
    La gama eTrex tiene este problema, se mueven las pilas y se para, pero cuidado con meter relleno entre la tapa y las pilas, ya que la pieza metálica que sirve de cierre, luego hace demasiada fuerza contra la carcasa de plástico, y a mi se me ha agrietado, y ahora tengo el aparato a punto de jubilarse. La mejor opción (contrastado) es coger una camara vieja de carretera, cortar un par de rodajas, y ponerlas en los dos extremos de la tapa de las pilas, envolviendo todo el receptor. Casi no tapa la pantalla.
    Creo que el soporte para manillar de Garmin para los eTrex, no está bién resuelto, ya que somete a la tapa a demasiados esfuerzos, y si os fijais, el cierre metálico, es relativamente frágil.

    Salut!!
     
  8. Angelet

    Angelet Very Metal

    Registrado:
    19 Feb 2006
    Mensajes:
    432
    Me Gusta recibidos:
    0
    Ubicación:
    Manresa City
    Lo de la pantalla que se queda a rayas también me ha pasado, pero después de cinco años que hace que tengo el receptor (fué de los primeros Legend que llegaron) ya no sé a que atribuirlo, ya que ha recibido bastante, y repito, con el soporte de manillar, el receptor está sometido a muchos esfuerzos y vibraciones, o sea, que cualquier mal contacto, o chorrada similar puede afectar.
     
  9. BOTYCHY

    BOTYCHY YERAMAN

    Registrado:
    10 Feb 2007
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Una de las causas suele ser el hecho de que las pilas que lleves puestas no coincidan con el modelo de pilas que el gps tiene selecionado en la pantalla general de comfiguración.
    Si son alcalinas debes poner que son alcalinas y asi siempre.
     
  10. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Al final se descubrió que era culpa de los contactos internos del GPS, ya puse un post al respecto, se sueldan unos cables y listo!!!

    Saludos
     
  11. Biciesqui

    Biciesqui Novato

    Registrado:
    13 Abr 2008
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Hola, he seguido toda esta discusión, porque a mi pasa lo mismo con mi Vista, y ya había oído todas las opciones, la de las pilas no me dió resultado, y quería probar a soldar, pero ¿qué cables sueldo, los del contacto de la pila al sistema?
     
  12. Victoxic

    Victoxic Ferpectamente!!!

    Registrado:
    5 Feb 2009
    Mensajes:
    174
    Me Gusta recibidos:
    0
  13. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida

Compartir esta página