1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Mammoth ¿No funciona su web?

Tema en 'General' iniciado por PROFESSOR, 15 Jul 2005.

  1. PROFESSOR

    PROFESSOR Old Member

    Registrado:
    11 Jun 2004
    Mensajes:
    987
    Me Gusta recibidos:
    8
    Ubicación:
    Los Madriles
    Pues eso que llevo tiempo intentando entrar en su peich y no hay manera,¿sabeis si no funciona, ó es mi navegador?

    www.mammoth-mtb.com
     
  2. Juancar

    Juancar Miembro activo

    Registrado:
    5 Oct 2004
    Mensajes:
    5.780
    Me Gusta recibidos:
    6
    Ubicación:
    Madrid
    Acabo de entrar...
     
  3. Puk

    Puk Jubilado

    Registrado:
    14 Jun 2004
    Mensajes:
    2.211
    Me Gusta recibidos:
    23
    Y YO
     
  4. PoPiKo

    PoPiKo 0>l!d0d

    Registrado:
    3 Mar 2005
    Mensajes:
    1.812
    Me Gusta recibidos:
    3
    Ubicación:
    España
    y yo!
     
  5. ACUARIO

    ACUARIO Miembro

    Registrado:
    11 Ene 2005
    Mensajes:
    107
    Me Gusta recibidos:
    0
    Ubicación:
    El Arca de Noe (Casa de Campo)
    Estoy en ella....
     

  6. jmmoraj

    jmmoraj Miembro activo

    Registrado:
    13 Abr 2005
    Mensajes:
    505
    Me Gusta recibidos:
    28
    Ubicación:
    Carabanchel, Madrid
    Funciona bien!!
     
  7. Manu666

    Manu666 XD

    Registrado:
    12 Abr 2005
    Mensajes:
    1.550
    Me Gusta recibidos:
    0
    a mi tampoco me va carga y cuando va a entar al menu se cierra
     
  8. Manu666

    Manu666 XD

    Registrado:
    12 Abr 2005
    Mensajes:
    1.550
    Me Gusta recibidos:
    0
    bajate el java nuevo a mi no me iva lo e instalado y ya va
     
  9. vito

    vito FMX Addict

    Registrado:
    4 Jul 2005
    Mensajes:
    4.969
    Me Gusta recibidos:
    1
    Ubicación:
    Molina de Aragón, Guadalajara
    a mi el otro dia no me iva pero ahora si, k cosa mas rara, puede ser que la red esta saturada :scratch
     
  10. PROFESSOR

    PROFESSOR Old Member

    Registrado:
    11 Jun 2004
    Mensajes:
    987
    Me Gusta recibidos:
    8
    Ubicación:
    Los Madriles
    A ver si con el java se arregla,anda que vaya tela con los avatares dePoPiKo, yMADM, se distrae uno y no se leen bien los post.. :mrgreen: :mrgreen:
     

Compartir esta página