1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Manitou swinger4, no puedo meterle aire

Tema en 'Bicis y componentes' iniciado por pamaesfer, 25 Nov 2006.

  1. pamaesfer

    pamaesfer Novato

    Registrado:
    14 Jul 2006
    Mensajes:
    44
    Me Gusta recibidos:
    0
    Ubicación:
    Albacete
    Hola.
    Tengo un Swinger 4 en la bici, y no consigo meterle aire de ninguna manera, he probado con varias bombas y el problema es que... cuando le estoy dando todo ok.. meto la presion que quiero y al quitarlo,.. se sale todo el aire, pienso que puede ser porque el pitorrillo que lleva la bomba no llega a pinchar el obus o al contrario. A alguien le ha pasado algo similar? podeis ayudarme .. muchas gracias.
     
  2. oscarbuzo

    oscarbuzo carpe diem

    Registrado:
    8 Nov 2005
    Mensajes:
    2.825
    Me Gusta recibidos:
    88
    Ubicación:
    HUESCA
    por lo que cuentas parace mas logico que lo que esta estropeado sea el obus del amortiguador, haz una prueba que no te costara mucho quita el obus y pon uno de por ejemplo una camara, yo lo probé una vez en un x-fusión y me funcionaba
     
  3. pamaesfer

    pamaesfer Novato

    Registrado:
    14 Jul 2006
    Mensajes:
    44
    Me Gusta recibidos:
    0
    Ubicación:
    Albacete
    gracias!.
    he puesto un obus de una maquina de aire acondicionado desguazada jeje.. mas barato imposible, de todas formas ya tengo la paranoya en la cabeza, le meto el aire con la bomba, y luego al quitarla siempre se pierde algo. yo reconozco mi torpeza e inexperiencia.. pero es un sistema poco.. tosco, ya podian llevar algun enganche rapido o algo asi...
    proximo objetivo aprender a regular bien y .. amortiguador de 550 lbs. gracias por todo
     
  4. IbisMojo

    IbisMojo Chupipandi member Moderador ForoMTB

    Registrado:
    22 Dic 2005
    Mensajes:
    6.849
    Me Gusta recibidos:
    4
    Ubicación:
    En la caseta, subido a la viga
    Si todo esta correcto, el aire que se escapa es el que queda en la manguera de la bomba, no el del amortiguador.
    Aunque da mucho yuyu oir el pssst, jejeje, pero no te comas la cabeza. Es la presión sobrante en el racor de la bomba.
    Un saludo
     
  5. oscarbuzo

    oscarbuzo carpe diem

    Registrado:
    8 Nov 2005
    Mensajes:
    2.825
    Me Gusta recibidos:
    88
    Ubicación:
    HUESCA
    como te han dicho lo que escuchas es el aire de la manguera, por eso al volver a poner la bomba te marca menos aire por que cuando lo vuelves a conectar parte del aire del amortiguador llena de nuevo la manguera de la bomba y por eso te parece que ha perdido presión.
     


  6. pamaesfer

    pamaesfer Novato

    Registrado:
    14 Jul 2006
    Mensajes:
    44
    Me Gusta recibidos:
    0
    Ubicación:
    Albacete
    weno. la teoria ya me la se... gracias a vosotros
    ahora solo falta un poco de maña.. porque sigo mas o menos igual..
    con una llave de 17 he cerrado un poco la tuerca que regula la cavidad para el aire. luego le he metido la presion que creia correcta. .. y...
    en la primera prueba.. escalon de 30 cm.. tope .. jejee.. soy un manta.. pero seguire probando.:rolf
     

Compartir esta página