1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Mapas DeCaSP para SmartComGPS

Tema en 'GPS' iniciado por TeenWolf, 3 Ago 2007.

  1. TeenWolf

    TeenWolf Novato

    Registrado:
    23 Jun 2007
    Mensajes:
    208
    Me Gusta recibidos:
    0
    Ubicación:
    Mataró
    Hola a todos. :bye

    Soy novatillo en esto de los GPS y he estado mirando por el foro para intentar saber como funciona todo esto (Uso el SmartComGPS en un 6630).

    Como no he encontrado mapas de mi zona (Catalunya - Mataró) he optado por descargarmelos a traves del DeCaSP. Hasta ahí todo bien. El problema viene cuando paso los mapas al movil: tengo la imagen convertida en ogf2 y el .map lo edito tal y como he leido por aquí, osea borro la primera linea y la de la ruta, y le cambio la extensión que tiene la imagen original por ogf2 para que corresponda con el mapa.

    Con todo esto listo lo paso al movil, cargo el mapa y no me dice nada de que tengo que calibrarlo, por lo que entiendo que ha reconocido el .map, pero cuando recibe la señal del GPS me da una ubicación muy lejos de la que en verdad debería marcar. :pc2

    ¿Algún entendido en el tema me puede aconsejar que debo hacer?

    Muchas gracias :alabando
     
  2. Zagato

    Zagato Xabarín da Rigueira

    Registrado:
    16 Feb 2006
    Mensajes:
    4.369
    Me Gusta recibidos:
    70
    Ubicación:
    Burela (Lugo)
    Strava:
    Tiene pinta de ser un problema de DATUM, compruébalo en Ozi con un track, y vuelvelos a calibrar manualmente. El propio SmartCom tiene un sistema de calibración muy bueno, practica un poco con el y te quedarán perfectos.

    Un saludo
     
  3. TeenWolf

    TeenWolf Novato

    Registrado:
    23 Jun 2007
    Mensajes:
    208
    Me Gusta recibidos:
    0
    Ubicación:
    Mataró
    Muchas gracias por contestar. :angelito

    Pues la verdad es que no tengo el Ozi instalado en el ordenador, ¿realmente hace falta tenerlo? No lo he usado nunca.

    He estado mirando un poco y creo que el problema es que cuando el decasp me crea el .map no coge bien los datos:

    He observado que dos de los datos de calibración son identicos y ninguno coincide con el nombre que el decasp le da al archivo (que tampoco se si tienen que coincidir).

    He probado de calibrarlo desde el smartcomgps con "linear shift" pero cuando lo hago así la flecha de ubicación no para de moverse.....

    Creo que necesito un cursillo de todo esto :p
     
  4. TeenWolf

    TeenWolf Novato

    Registrado:
    23 Jun 2007
    Mensajes:
    208
    Me Gusta recibidos:
    0
    Ubicación:
    Mataró
    Bueno, parece que he conseguido encontrar el fallo: el decasp me da una calibración erronea.

    Si le pongo dentro del .map los datos de calibración que el decasp usa para darle nombre al mapa entonces si que me funciona correctamente (bueno, queda un pelin desviado a la izquierda, nada que no se corrija facilmente con el "linear shift").

    Ahora tengo otra dudilla: Siguiendo un track, cuando éste pasa cerca del punto que uso para calibrar el mapa coinciden todos los caminos, pero a medida que se aleja de dicho punto el track deja de coincidir exactamente con la imagen, mientras mas te alejas mayor es la desviación (aunque tampoco es muy exagerado pero molesta).

    ¿Esto es normal?
     

Compartir esta página