1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Mi gps se apaga solo, AYUDA!!!!!!!

Tema en 'GPS' iniciado por msxtr, 21 Sep 2006.

  1. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Hola, pues nada, que de un tiempo para aca, mi garmin etrex legend c, no se que leches le pasa que se apaga solo por las buenas. Al principio, pensaba que seria culpa de las baterias, pensando que igual habia cogido algo de juego y quizá con algún bache se moviesen dejando al gps sin alimentación y de ahí que se apagase, pero le puse unos trozos de papel entre la tapa y las pilas, para que estas no se moviesen en absoluto y no ha valido de nada, el condenado se sigue apagando y ya no se que hacer (a parte de enviarlo a reparar, claro) si os ha pasado lo mismo y lo habeis podido solucionar facilmente, os agradecería que me dijeseis como.

    Gracias y saludos
     
  2. iogrea

    iogrea Re- member

    Registrado:
    30 Mar 2005
    Mensajes:
    12.242
    Me Gusta recibidos:
    17
    Ubicación:
    Getafe (Madrid)
    A mi solo se me apaga solo al pasar por un determinado punto de la Casa de campo.
    No se xq leches le pasa pero es siempre en la misma zona. Se pone un poco apagada la pantalla y se apaga. Pero solo ahi, si lo enciendo al pasar la zona ya no le pasa mas.
     
  3. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Pues no, ese no es el problema de mi gps, el condenado se apaga en cualquier camino a poco que hayan 4 baches, me da a mi que va a ser igual alguna soldadura mal hecha, pero me extraña muchisimo, hasta ahora habia pasado por lugares muy, pero que muy bacheados y nunca se me habia apagado.

    Saludos
     
  4. trasky

    trasky piltrafilla bttx

    Registrado:
    24 Abr 2005
    Mensajes:
    1.510
    Me Gusta recibidos:
    13
    Ubicación:
    tarragona
    A mi al principio me paso lo mismo y le puse un poco de cinta americana en el interior de la tapa y una tira fina de espuma. y en la abrazadera del soprte con el manillar tambien un poco de espuma y ya no se ha vuelto a apagar.

    Parece aparatoso, pero a mi me funcionó.

    El problema que tengo ahora es con unas pilas que las cargo a tope y, o bien no se enciende el gps o me dice que esta bajo de baterias. es normal que se jodan las pilas recargables?

    P.D. Gracias por el manual de aleman.
     
  5. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida

    Intentaré hacer eso, a ver que tal.

    Sobre las baterias, depende de las veces que las hayas recargado, pero vamos, que si, que se joden. Yo te aconsejo que te pilles unas por ebay de la máxima capacidad que encuentres.


    Pd. No hay de que. ;-)

    Saludetes
     
  6. dardhal

    dardhal Miembro Reconocido

    Registrado:
    26 Sep 2005
    Mensajes:
    2.381
    Me Gusta recibidos:
    34
    Ubicación:
    Madrid
    Las pilas recargables es algo cuyo precio es tan relativamente bajo que realmente no merece la pena comprar al extranjero y/o/u pagar gastos de envío que las encarezcan, amén de perder la garantía o poder llegar a recibir unidades ya usadas. Ahora mismo el coste de un paquete de cuatro pilas recargables AA NiMH de capacidad nominal 2500 mAh está en torno a los 20€. Y te aseguras de que si alguna salió mala por defectos de fabricación rápidamente obtienes otro lote, en comercios selectos.
     
  7. SVI

    SVI Novato

    Registrado:
    9 Sep 2005
    Mensajes:
    642
    Me Gusta recibidos:
    0
    Ubicación:
    Pamplona
    Los Garmin GSMAP 60CS se apagan sólos en algunas unidades. EN unos porque las pilas no ajustan bien (solución ya puesta aquí) en otros parece que hay un problema de soldaduras entre portapilas y resto de circuitería. No es el mismo modelo pero también podría sufrir el mismo problema.
     
  8. rogomar

    rogomar Tito BTL

    Registrado:
    20 Feb 2006
    Mensajes:
    247
    Me Gusta recibidos:
    0
    Ubicación:
    Coruña
    Fundamental: fijate bien que el soporte que tengas no tenga ninguna holgura. Cualquier vibración del terreno se la ha de comer la suspensión de la horquilla; el gps debe ir sujeto al manillar como si lo hubieses soldado al mismo, de esa manera no se va "estresando" con la pequeñas y repetidas vibraciones que se producen si el soporte tiene holguras. A mi me ha pasado, y desde que corregí ese problema me va de cine.
    Prueba y ya contarás.
     
  9. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Efectivamente, tiene algo de holgura, pero ya me dirás como se la quito...:joystick:rasca...

    Saludos
     
  10. Diesel

    Diesel Maestro Diesel

    Registrado:
    16 Jun 2004
    Mensajes:
    3.031
    Me Gusta recibidos:
    346
    Ubicación:
    Badalona
    Si te artreves a meterle mano, la solución definitiva es desmontarlo y soldar mediante cables los contactos de la tapa de las pilas con la placa base. Yo lo hice con el Legend y se acabaron los apagones.
    Ahora tengo el GPSMAP 60 y le acabo de hacer lo mismo.
    Puedes ver fotos del proceso en: http://www.foromtb.com/showthread.php?t=31293
     
  11. iogrea

    iogrea Re- member

    Registrado:
    30 Mar 2005
    Mensajes:
    12.242
    Me Gusta recibidos:
    17
    Ubicación:
    Getafe (Madrid)
    A mi me pillo holgura en el soporte y es tan facil como meter un papelito entre el soporte y la pinza del gps. Desde que lo hice se le han quitado totalmente las holguras al soporte y va como dios.
    Si quieres que quede curioso cojes celo cetransparente o cinta aislante negra, lo pegas encima y lo recortas haciendo capas para que sea lo suficientemente gordo y listo
     
  12. rogomar

    rogomar Tito BTL

    Registrado:
    20 Feb 2006
    Mensajes:
    247
    Me Gusta recibidos:
    0
    Ubicación:
    Coruña
    Efectivamente, el soporte de la marca está compuesto de dos partes; la abrazadera y la pinza, a la que se fija el gps, que va acoplada a la abrazadera sobre unos "raíles" haciendo clip. Es en esta junta donde el soporte coje holgura.
    Yo en esta junta le he puesto un trozo de goma de cámara de rueda, teniendo cuidado que dejar libre el diente que hace clip. (creo que es mejor que el cartón que aputaba Iogrea, porque no le afecta la humedad).
    Saludos.
     
  13. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Bueno, hoy le he echado un par y lo he abierto tal como me ha indicado el amigo Diesel, pero en vez de hacerle una soldadura con los cables, he cogido las patillas y las he enderezado un poco para que el contacto sea mejor, todavía tengo que probarlo, ya os diré que tal ha ido la cosa, si me pilla con ganas, también haré lo del soporte del manillar para que no tenga esa holgura.

    Muchas gracias a todos por vuestras repuestas, ya os mantendré informados.

    Saludetes
     
  14. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Buenas, pues como Diesel habia comentado en su mensaje, efectivamente era culpa de las patillas que no hacian bien contacto, ayer salí con la burra y el GPS, claro por caminos de cabras y ya no se me apaga!!!!!!!!!! así que ya sabeis, todo el que tenga el mismo problema es por culpa de esas patillas, no de las pilas como parece ser que pensabamos muchos.

    Saludetes y gracias de nuevo
     
  15. SVI

    SVI Novato

    Registrado:
    9 Sep 2005
    Mensajes:
    642
    Me Gusta recibidos:
    0
    Ubicación:
    Pamplona
    Pues tengo que decir que los de Trepat se han portado. El martes envié mi 60 CS al servicio técnico por lo de apagarse y me acabn de llamar de casa que acabo de recibir una caja con el GPS de vuelta NUEVECITO. Vamos, así que no me arrepiento de haberlo comprado en España (menos mal).

    Un saludo
     
  16. msxtr

    msxtr LedMan

    Registrado:
    17 Jun 2004
    Mensajes:
    10.780
    Me Gusta recibidos:
    13
    Ubicación:
    A todas luces, perdido en Lleida
    Buenas, el mio también lo compré en España, concretamente en la tienda www.aspidtienda.com que está en Madrid, de hecho, pensé también en enviarlo a reparar ya que aún está en garantía, pero viendo cual era el problema, preferí arreglarlo por mi cuenta, ya que aunque me lo hubiesen cambiado por uno nuevo, como te ha sucedido a ti, el problema hubiese vuelto a suceder con el paso del tiempo, por lo que una solución temporal, la verdad es que no me valía. Además, viendo cual era el problema, no me ha costado más de 10 minutos el solucionarlo definitivamente.

    Saludos
     
  17. iogrea

    iogrea Re- member

    Registrado:
    30 Mar 2005
    Mensajes:
    12.242
    Me Gusta recibidos:
    17
    Ubicación:
    Getafe (Madrid)
    Yo mande uno el dia 16 a londres a reparar comprado en usa y aqui esta nuevecito tb asi que eso que he ahorrado comprandolo en USA.
    Eso si, los 20 dias entre pitos y flautas para arreglarlo minimo no te lo quita nadie al mandarlo fuera.
    El envio a londres son 15e con acuse de recibo, que comparado con mandarlo a barcelona casi no hay diferencia.
     
  18. SVI

    SVI Novato

    Registrado:
    9 Sep 2005
    Mensajes:
    642
    Me Gusta recibidos:
    0
    Ubicación:
    Pamplona
    Bueno, al final he tenido un problema "menor" (pero que siempre pasa cuando el servicio técnico ya ha cerrado): ha venido el nuevo pero sin el pitorrillo de detrás a rosca que lo engancha al soporte de la bici. Hala, a esperar al lunes para reclamarlo. Pero , en general, contento.
     

Compartir esta página