1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
  3. Malware de BikeReviews . com
    Por favor, no enlaceis contenido de este sitio ya que estamos constantemente advertencias sobre malware procedente de bikereviews . com.
    Todo el contenido que lleve enlaces de este sitio será automáticamente eliminado.

mi ordenador no reconoce el dispositivo (garmin etrex legend)

Tema en 'GPS' iniciado por torreno2, 14 Sep 2009.

  1. torreno2

    torreno2 Novato

    Registrado:
    15 May 2009
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Hola saludos, a ver si alguien me puede echar una mano.

    Bueno, el caso es que acabo de instalar el mapsource y al intentar transferir los datos del gps al ordenador, me dice que no encuentra ningùn dispositivo. Cuando le pico en "buscar dispositivo", se me abre una ventana en la que dice textualmente: " No se encontrò ningùn dispositivo. Asegùrese de que el dispositivo està conectado al equipo y que estè encendido. A continuaciòn vuelva a intentar la operaciòn. Configure la interfaz a Garmin u Host".

    Esto ùltimo lo he mirado en el gps y està perfectamente configurado, la verdad es que no lo entiendo,

    Saludos y buena ruta.
     
  2. Txaturre

    Txaturre Miembro activo

    Registrado:
    24 May 2006
    Mensajes:
    1.097
    Me Gusta recibidos:
    0
    Pues puede que no tengas actualizado el Driver o que no haya buena conesion en el USB, asegurate de esto último sobre todo
     
  3. torreno2

    torreno2 Novato

    Registrado:
    15 May 2009
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Muchas gracias txaturre, perooo...... como soy novato en estos temas, me gustarìa saber como puedo actualizar el driver y como saber si tengo buena conexiòn en usb. De esto ùltimo lo he probado en diferentes puertos y en ninguna me funciona.

    Lo dicho anteriormente, muchisimas gracias.
     
  4. conorcito

    conorcito Miembro Reconocido

    Registrado:
    6 Ene 2009
    Mensajes:
    1.035
    Me Gusta recibidos:
    79
    Ubicación:
    Logroño
    Aunque si es un Etrex Legend (a secas) no lleva USB, lleva COM 1.Me imagino que habras probado con Mapsource,intenta probar con otro programa,el Google Earth tiene una opcion en Herramientas , llamada GPS que puedes descargar el track
     
  5. angelov

    angelov El Señor de los Hilillos

    Registrado:
    24 Jun 2008
    Mensajes:
    4.729
    Me Gusta recibidos:
    97
    y tienes tambien la demo de compegps para probar las comunicaciones
     
  6. torreno2

    torreno2 Novato

    Registrado:
    15 May 2009
    Mensajes:
    12
    Me Gusta recibidos:
    0

    Exactamente he probado con Mapsource y ahora tambièn lo he probado con el google earth como bien me dices y me pasa lo mismo no lo reconoce. uffffff estoy desesperado.
     
    Última edición: 14 Sep 2009
  7. xgracia

    xgracia Miembro

    Registrado:
    22 Abr 2008
    Mensajes:
    903
    Me Gusta recibidos:
    0
    Ubicación:
    Lleida
    Hola. La semana pasada me desesperé yo con exactamente el mismo aparato y con exactamente el mismo problema. Al final lo que sucedia era que el driver usb no lo tenia actualizado. En la pagina oficial de Garmin hay una actualización, bajatela y mira aver si te furula. Si no te furula, pon en la configuración del dispositivo en el apartado interface en modo Garmin y ves probando con parches para la interconexión que hay por Internet.

    Yo el cable que tengo es uno que me compré en ebay que es la entrada normal de 4 pines del cacharro y salida usb para el ordenador, me venia con el driver para el usb que emula el puerto serie, no se que cable tendras tu.

    suerte.
     
  8. periko

    periko Suelta freno

    Registrado:
    25 Oct 2005
    Mensajes:
    148
    Me Gusta recibidos:
    0
    Si es un Legend sin USB, es decir con puerto serie, con un conector de 9 pins seguramente necesitas un conversor de serie a USB, a partir de ahí instalas los drivers del conversor y te lo detecta como otro puerto (el mio como COM 3)

    Suerte
     
  9. torreno2

    torreno2 Novato

    Registrado:
    15 May 2009
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Bueno pues, gracias por las respuestas, asunto arreglado, al parecer era un problema del ordenador porque habìa algùn cable desconectado y no reconocìa ni el lector de tarjetas ni los puertos, ya està solucionado.
     
  10. joruse74

    joruse74 Novato

    Registrado:
    29 Dic 2011
    Mensajes:
    7
    Me Gusta recibidos:
    0
    Pues yo tengo el mismo problema y todavía no he podido utilizar mi garmin etrex venture hc, no sé que es eso de cambiar la configuración del dispositivo a garmin u host.
     

Compartir esta página