1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Problema con Avid Juicy 7

Tema en 'Mecánica' iniciado por oitsuper, 13 Sep 2005.

  1. oitsuper

    oitsuper Capitán Planeta

    Registrado:
    18 Jun 2004
    Mensajes:
    5.669
    Me Gusta recibidos:
    1
    Ubicación:
    en un planeta lleno de bicis..
    Los puse nuevos este mes de Agosto, y al principio, como es normal, sonaban muchisimo y frenaban poco...con los kilometros pasó lo contrario...Frenaban mucho y no sonaban...hasta ahí perfecto. Pero de un tiempo a esta parte, no frenan igual y hacen un ruido y unas vibraciones increibles. He verificado las pastillas y discos y aparentemente está todo en orden, limpias y no les ha caido aceite ni nada parecido.

    Sabeis de este problema?
     
  2. jribas

    jribas Un TOY nunca se pica

    Registrado:
    1 Feb 2005
    Mensajes:
    1.914
    Me Gusta recibidos:
    1
    Ubicación:
    Palma de Mca
    Lo de frenar igual puede ser una percepcion subjetiva o condicionada al ruido y a las vibraciones no?
    Ruido? disco sucio o pastillas sucias...tb puede deberse a una alabeado del disco practicamente imperceptible... si ambas cosas estan bien.. has mirado la pinza, sus arandelas.. te aconsejo si estan apretadas.. aflojarlas de nuevo, centrar la pinza con el disco y volver a apretar... sigue las instrucciones que vienen con el disco para hacerlo..

    prueba!!
     
  3. The Psycho

    The Psycho Baneado

    Registrado:
    21 Ago 2004
    Mensajes:
    12.856
    Me Gusta recibidos:
    11
    Tambien puede ser que la pastilla se haya cristalizado y este super lisa, lo que tienes que hacer si fuera eso es pasarle un papel de lija MUY fino.
     
  4. oitsuper

    oitsuper Capitán Planeta

    Registrado:
    18 Jun 2004
    Mensajes:
    5.669
    Me Gusta recibidos:
    1
    Ubicación:
    en un planeta lleno de bicis..
    Pues he hecho todo eso, estan perfectamente limpios los discos, las pastillas no estan cristalizadas, las pinzas estan centradas...en fin...estoy desesperado...y lo de que frenan poco no es subjetivo...es que no frenan naaaada de nada
     
  5. Miki

    Miki Miembro activo

    Registrado:
    16 Jun 2004
    Mensajes:
    1.738
    Me Gusta recibidos:
    5
    Ubicación:
    Sant Houston
    Que discos llevas? Ha habido modelos de Juicy 7 que tenían el problema de las vibraciones por llevar un disco determinado (Polygon Rotor creo que lo llamaban). Si buscas por el foro "Brake Time" de mtbr.com encontrarás información a patadas.

    Miki
     
  6. jribas

    jribas Un TOY nunca se pica

    Registrado:
    1 Feb 2005
    Mensajes:
    1.914
    Me Gusta recibidos:
    1
    Ubicación:
    Palma de Mca
    [Te refieres a estos?.... son los que lo llevo...
     
  7. jribas

    jribas Un TOY nunca se pica

    Registrado:
    1 Feb 2005
    Mensajes:
    1.914
    Me Gusta recibidos:
    1
    Ubicación:
    Palma de Mca
    ostis como se pone ahora una imagen el este nuevo look
    ??:comor3
     
  8. jribas

    jribas Un TOY nunca se pica

    Registrado:
    1 Feb 2005
    Mensajes:
    1.914
    Me Gusta recibidos:
    1
    Ubicación:
    Palma de Mca
    [​IMG]
    Bueno ya lo vi ...
    te refieres a este disco?
     
  9. oitsuper

    oitsuper Capitán Planeta

    Registrado:
    18 Jun 2004
    Mensajes:
    5.669
    Me Gusta recibidos:
    1
    Ubicación:
    en un planeta lleno de bicis..
    si, esos son los discos que llevo, en 160 mm los dos
     

Compartir esta página