1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Problema con el Mapsource de un GPS Garmin C310

Tema en 'GPS' iniciado por DJPere, 11 May 2007.

  1. DJPere

    DJPere Novato

    Registrado:
    11 May 2007
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Resulta que el otro día le actualicé los radares, y en este foro encontré también unos mapas. Todo iba de cine, pero tras actualizar metiendole los topospain del foro, el resto de mapas no funcionaban. Al final se me ocurrió formatear la tarjeta de memoria y volver a meter todo. Metí el firmware 5.40, el audio 2.60 y los mapas topospain y radares. Pero claro, listo de mí, no me dí cuenta de que el GPS venía por defecto con el Garmin Mapsource City Select Europe V7, y en la caja del GPS no tengo ningún CD/DVD con ese programa para reinstalarlo en el GPS.

    He probado a bajarme ese programa del emule, pero al meter el primer CD (emulado con Daemon Tools), me salta un error diciendo que meta el cd de datos para instalar lo que hay en el cd... ¿?¿?

    Probé también con el City Navigator V8 y V9 y tampoco pude metérselos por problemas con el Unlock Wizard. Siempre me dice que reinstale porque tuvo un problema al intentar registrar con el Unlock Wizard. Vamos, que toy desesperado, porque tengo el GPS funcionando al 90% y el 10% que me falta es el navegador con las voces de la tía. Ahora pongo cualquier ruta y me lleva, pero me lleva sin sentido. Ya no dice lo de "a 500 metros entre a la rotonda", por poner un ejemplo. Y en la versión del mapa antes ponia City Navigator Europe Select V7, y ahora salen 2 recuadritos y ningún texto.

    :machineg:

    A ver si algún gurú de los gps puede echarme un cable :-D

    Un saludete!
     

Compartir esta página