1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Problemas con los Avid juicy 5

Tema en 'Enduro' iniciado por jberbajando, 12 Dic 2006.

  1. jberbajando

    jberbajando Novato

    Registrado:
    12 Dic 2006
    Mensajes:
    60
    Me Gusta recibidos:
    0
    Hola a todos, no si podreis ayudarme, pero se intentara..
    Tengo montados los avid juicy 5 en la enduro, y el problema es que al frenar hacen un ruido horrible y vibran, he campbiado pastillas y discos pero nada, sige lo mismo. Es normal en estos frenos?

    Le ha pasado a alguien mas?
    Ya no se que hacerles agradeceria algun consejo
     
  2. Bert

    Bert Miembro Reconocido

    Registrado:
    25 Nov 2004
    Mensajes:
    3.877
    Me Gusta recibidos:
    613
    Que discos llevas y cuento tiempo has "aguantado" las vibraciones?
     
  3. jberbajando

    jberbajando Novato

    Registrado:
    12 Dic 2006
    Mensajes:
    60
    Me Gusta recibidos:
    0
    antes llevaba los que entraron con los avid 06 de 203-185, ahora llevo los discos de los avid mecanicos tambien del 06 tambien de 203-185.
    Lo de las vibraciones es mas como si llevara abs, He revisado la horquilla y el cuadro, y esta todo bien.
     
  4. rOoLeZ

    rOoLeZ No me canso :-þ

    Registrado:
    4 Nov 2005
    Mensajes:
    7.240
    Me Gusta recibidos:
    414
    alienacion de pinza?
    alineacion de los discos?
    circuito de liquido de freno sin aire?
    los tornillos del disco bien apretados al buje?
    estan las pastillas bien puestas?
    ...........
    otra cosa es q si las pastillas son nuevas es normal el ruido y q no frenen bien, tiene q asentarse el disco con las pastillas para q empieze a frenar bien bien bien, cuando se moja la pastilla tambien suele hacer ruido hasta que se seca, son mil detalles q pueden ser la causa tio.


    salu2
     
  5. jberbajando

    jberbajando Novato

    Registrado:
    12 Dic 2006
    Mensajes:
    60
    Me Gusta recibidos:
    0
    si, lo he revisado todo, varias veces y con diferentes discos de freno. He visto en el foro a otros con los mismos problemas, No se si sera cosa de los avid, o solo de los mios. Pero la verdad es que el ruido es exajerado.
     
  6. Bert

    Bert Miembro Reconocido

    Registrado:
    25 Nov 2004
    Mensajes:
    3.877
    Me Gusta recibidos:
    613
    Pues a mi me pasa que el trasero me iba como tu comentas, como a saltos, no notas una frenada continua.

    Le puse un disco XT en lugar del Avid original y se ha solucionado en parte, parece que lo hace menos o casi no lo hace. En el delantero no he tenido ese problema.

    Creo que tiene que ver con el tipo de discos.

    Los dos discos que dices te dan problemas son como este?
    [​IMG]

    Luego comentas del ruido, el trasero tambien me hace un ruido como si hubiera pillado tierra. Al principio me hacian ruido los 2, pero despues del rodaje se mejoro. Aunque ya te digo que el trasero aun con el disco XT no acaba de ir como el delantero. Aunque frenar frenan los dos muy bien.
     
  7. jberbajando

    jberbajando Novato

    Registrado:
    12 Dic 2006
    Mensajes:
    60
    Me Gusta recibidos:
    0
    este se parece al que me entraron, pero donde tiene un abujero tenia 3, los que llevo ahora se parecen a los nuevos que ha sacado avid, pero no lo son.
    estoy por cambiar los frenos, casi que por lo que valen los discos y pastillas pongo otros. Pero primero intentare arreglarlo
     
  8. Bert

    Bert Miembro Reconocido

    Registrado:
    25 Nov 2004
    Mensajes:
    3.877
    Me Gusta recibidos:
    613
    Pues dile al tendero.
     
  9. Saul Deeluxe

    Saul Deeluxe Señor de Nada

    Registrado:
    29 Nov 2006
    Mensajes:
    1.888
    Me Gusta recibidos:
    5
    Ubicación:
    Alicante, San Vicente del Raspeig
    Yo Tengo Esos Frenos Y No Me Han Dado Ningun Problema, Solo Hacen Ruido Cuando Lavo La Bici Pero Con Unas Cuantas Frenadas Se Quitan, Frenan Muy Bien Y Tienen Un Tacto Buenisimo...
    Yo Creo Que Tiene Que Ser Un Problema De Tus Frenos En Concreto. Mira A Ver Si Algun Mecanico Bueno Te Los Mira.., Pero Si Ya Has Cambiado Discos Y Pastillas Esta Claro Que Es De Las Pinzas O Los Pistones..
     
  10. NORCO

    NORCO ANTIPATRIOTA

    Registrado:
    24 Nov 2004
    Mensajes:
    6.540
    Me Gusta recibidos:
    0
    Ubicación:
    EN UN PAIS DE PANDERETA
    Yo Tambien Los Llevo En La Big Hit Iii Y Cero Problemas.
     
  11. MaGGeR

    MaGGeR Salut!

    Registrado:
    2 May 2005
    Mensajes:
    1.229
    Me Gusta recibidos:
    233
    Aunque el ruido no repercutia en la frenada, los Juicy7 me pitaban con las pastillas que traian de serie que son de un compuesto bastante duro, puse unas mas blandas y solucionado. Delante llevo un disco de unos LX/XT y funciona exactamente igual, estos frenos van de escandalo! y eso que ambos los llevo en 160.
     
  12. razzmatazz

    razzmatazz Mi bici está Canyon

    Registrado:
    17 Abr 2006
    Mensajes:
    4.263
    Me Gusta recibidos:
    4
    Ubicación:
    Sant Quirze del Vallès (BCN)
    jberbajando, yo tengo unos shimano deore hidráulicos con el mismisimo problema k tu comentas. en el disco de atrás, al frenar suavemente empieza a hacer un ruido de mil demonios y a vibrar toda la bici muchisimo. acudí al tendero pero no me supieron solucionar el problema. se ve k shimano se lava las manos con este tipo de defectos. cambié de tendero, el cual me cambió pastillas, me apretó las pinzas e incluso me puso unas nuevas... pero siguió sin encontrar el problema. finalmente, me cambió la llanta y el disco por otros seminuevos para k en un par de salidas los provara y.. me dejó de vibrar. al final volví a poner mi llanta y mi disco pero apretando el eje y eliminando el poco juego k tenía la llanta. llevo casi un mes y todavia no me ha aparecido el ruido. no se si a ti tambien te pasará, pero en verano parece k el problema se agraba, mientras k en invierno se mantiene. por cierto, mi hermano tiene una bici identica a la mia y tiene el mismo problema. saludos y aver como evoluciona tu problema! siento la parrafada jjeje
     
  13. popiyeti

    popiyeti clarisimo!

    Registrado:
    15 Oct 2005
    Mensajes:
    2.794
    Me Gusta recibidos:
    30
    Ubicación:
    Entre pañales.... x2
    A mi con la Specialized de rally que me he pillado me pasa lo mismo, me trae los Avid 5 y a la que hacgo una bajada o trialera fuerte comienza a vibrar hasta el punto que paro a ver si es que se me ha aflojado la dirección, no tengo ni idea de por que es pero me los voy a cargar a la que pueda...
     
  14. razzmatazz

    razzmatazz Mi bici está Canyon

    Registrado:
    17 Abr 2006
    Mensajes:
    4.263
    Me Gusta recibidos:
    4
    Ubicación:
    Sant Quirze del Vallès (BCN)
    yo creo k mas k un problema de unos frenos en concreto, es mas bien de la llanta con el freno, quizá sean combinaciones de cuadro-llanta-frenos k no son compatibles por alguna geometria rara.. pork conozco a muchos k montan deore y no tienen este problema. en una bici identica a la mia tienen el mismo problema, asi k yo creo k será mas bien algo de compatibilidades...no son unos frenos en concreto
    un saludo!
     
  15. jberbajando

    jberbajando Novato

    Registrado:
    12 Dic 2006
    Mensajes:
    60
    Me Gusta recibidos:
    0
    Gracias por las respuestas, lo de la llanta no creo que sea, ya que la cambie hace poco y el problema sigue. Lo mas raro de todo es que me lo hace tanto el de delante como el de atras.
    Como dice Popiyeti al hacer alguna bajada se calientan y cada vez van peor, y me pasa eso de que parece que la dirección pare que esta floja.
    Sabeis si los avid seven tienen este tipo de problemas, o solo es cosa de algunos five?
     
  16. razzmatazz

    razzmatazz Mi bici está Canyon

    Registrado:
    17 Abr 2006
    Mensajes:
    4.263
    Me Gusta recibidos:
    4
    Ubicación:
    Sant Quirze del Vallès (BCN)
    vaya! ahora k dices k en el de delante tambien te pasaba... me has matao! prueba de limpiar el disco con alcohol, aver si es k tienen algunas impurezas. pero mas bien tiene k ser que alguna pieza tenga juego, puede ser la direccion, pero el de atras porque tambien vibra?:scratch
     

Compartir esta página