1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Problemas Con Mi Tarjeta De Video Al Abrir Google Earth

Tema en 'OFF TOPIC' iniciado por man, 2 Ago 2007.

  1. man

    man RIOJA´S BIKER

    Registrado:
    6 May 2005
    Mensajes:
    1.956
    Me Gusta recibidos:
    39
    Ubicación:
    LA RIOJA
    Hola chicos:

    Llevo de un tiempo a esta parte teniendo problemas con el programa Google Earth. Se abre bien pero cuando llevo un rato dentro la pantalla se me queda "grogui", se queda todo borroso y se apaga intemitentemente. Al final siempre tengo que reiniciar el ordenador. No sé qué es lo que le pasa, ya que antes el programa me funcionaba perfectamente y no "petaba". Yo sospecho que pueda ser algún problema con la tarjeta de video, que esté mal o que esté anticuada para el programa, o algún problema de configuración de la tarjeta.

    La tarjeta, por si os puede aclarar algo, es una NVIDIA GFORCE 2 MX 100/200

    Quisiera saber si a alguno os ha pasado algo parecido y cual puede ser la solución.

    Saludos y gracias por anticipado.
     
  2. man

    man RIOJA´S BIKER

    Registrado:
    6 May 2005
    Mensajes:
    1.956
    Me Gusta recibidos:
    39
    Ubicación:
    LA RIOJA
    Nadie Lo Sabe?, Nadie Contesta, Que Pasa?
     
  3. Javillo

    Javillo Novato

    Registrado:
    6 Mar 2007
    Mensajes:
    341
    Me Gusta recibidos:
    0
    Ubicación:
    Madrid
    Has probado ha desisntalar el programa y volverlo ha instalar ???
     
  4. man

    man RIOJA´S BIKER

    Registrado:
    6 May 2005
    Mensajes:
    1.956
    Me Gusta recibidos:
    39
    Ubicación:
    LA RIOJA
    sí, pero sigue pasando lo mismo..Gracias por tu respuesta.
     
  5. Javillo

    Javillo Novato

    Registrado:
    6 Mar 2007
    Mensajes:
    341
    Me Gusta recibidos:
    0
    Ubicación:
    Madrid
    Y ha desistalar y reinstalar los drivers de la tarjeta de video ???
     

Compartir esta página