1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

script mgeu8pch.txt para autorouting en metro v8

Tema en 'GPS' iniciado por jaumetal, 24 Mar 2007.

  1. jaumetal

    jaumetal Miembro activo

    Registrado:
    5 Ago 2006
    Mensajes:
    1.476
    Me Gusta recibidos:
    1
    estoy siguiendo el manual de iogrea para hacer autorouting en el Metroguide v8 con mapsource y no consigo adivinar de donde sacar el archivo mgeu8pch.txt para juntarlo con binpatch y el .tdb , porque en mi directorio donde tengo instalado el metroguide no aparece dicho archivo.

    gracias
     
  2. Pelanas

    Pelanas Miembro Reconocido

    Registrado:
    22 Mar 2006
    Mensajes:
    2.305
    Me Gusta recibidos:
    28
    Ubicación:
    Tres Cantos
    Se encuentra en el manual de iogrea en la parte de abajo que pone adjuntos. Aunque para verlo tienes que tener la version 7 del adobe reader.
     
  3. jaumetal

    jaumetal Miembro activo

    Registrado:
    5 Ago 2006
    Mensajes:
    1.476
    Me Gusta recibidos:
    1
    ahora al aplicar el proceso (pegar archivos mgeu8pch.txt y binpatch.exe en carpeta Mgeu8 ) en msdos me sale el siguiente mensaje:

    binpatch 1.0 <r: december ninety-nine> by robert rose

    could not open script mgeu8pch.txt for reading!
    ..gfm was here..


    creo que algo no ha ido bien.¿Alguien sabe que falla?
     
  4. iogrea

    iogrea Re- member

    Registrado:
    30 Mar 2005
    Mensajes:
    12.242
    Me Gusta recibidos:
    17
    Ubicación:
    Getafe (Madrid)
    tienes que tener los dos archivos metidos en el directorio de instalacion
     
  5. jaumetal

    jaumetal Miembro activo

    Registrado:
    5 Ago 2006
    Mensajes:
    1.476
    Me Gusta recibidos:
    1
    vale gracias,solucionado el tema,el caso es que ya los habia metido y no rulaba la cosa hasta que he reiniciado el PC y ha parcheado de forma correcta y misteriosa.
     
  6. zapecyto

    zapecyto Novato

    Registrado:
    18 May 2006
    Mensajes:
    181
    Me Gusta recibidos:
    0

    me esta pasando lo mismo que a ti.. solo que he reiniciado y me sigue saliendo lo mismo... alguien sabe que es lo que pasa.. será la version del mapsource que no esta bien???? tengo la 6.12.2.

    Intentare hacerlo dentro del directorio del mgeu8 ya que he encontrado un mensaje que lo aconseja.... Ya os dire que tal me va.....
     
  7. zapecyto

    zapecyto Novato

    Registrado:
    18 May 2006
    Mensajes:
    181
    Me Gusta recibidos:
    0
    Ya lo he conseguido... ahora solo falta que rutee bien.... muchas gracias iogrea por tu manual.... eres un crack........
     

Compartir esta página