1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Valvula SPV.

Tema en 'Mecánica' iniciado por MaGGeR, 31 Oct 2005.

  1. MaGGeR

    MaGGeR Salut!

    Registrado:
    2 May 2005
    Mensajes:
    1.237
    Me Gusta recibidos:
    236
    Pues vereis en el swinger 4 way cuando pongo la bomba en la valvula del spv no me marca los psi, lo que hice la ultima vez fue vaciarlo del todo y regularlo otra vez a 50 psi, al inchar si que marca pero despues enchufas otra vez la bomba y ya no marca. Puede ser simplemente que la bomba al no ser de manitou (es una "GIYO air supply" :scratch) no llegue a entrar lo suficiente en la valvula como para que entre el aire en la bomba y que marque la presion? o es que esta ****** el amortiguador?

    Tambien decir que no soy un experto en suspensiones pero estoy convencido de que el funcionamiento es normal, es mas el spv hace su funcion a la perfeccion.

    Saludos y gracias.
     
  2. Xc man

    Xc man Yeti Fan Ongüanero

    Registrado:
    16 Jun 2004
    Mensajes:
    15.163
    Me Gusta recibidos:
    1.011
    Ubicación:
    Vitoria
    No creo que tenga nada que ver que la bomba usada, a mi en muchos casos aunque sea para la rueda nome marca el manómetro de la bomba la cantidad de aire que hay dentro.
     
  3. MaGGeR

    MaGGeR Salut!

    Registrado:
    2 May 2005
    Mensajes:
    1.237
    Me Gusta recibidos:
    236
    Ya, pero el tema es que solo me pasa con esa valvula. Y da la sensacion de que si la boca de la bomba tubiera otro diseño podria seguir dando vueltas y entrar mas adentro.
     
  4. meloki

    meloki Perro viejo Moderador ForoMTB

    Registrado:
    17 Jun 2004
    Mensajes:
    5.675
    Me Gusta recibidos:
    41
    Ubicación:
    ...detrás de la puerta
    Es que la valvula SPV es muy pequeña. Es una larga historia....


    Yo solo te digo que te quedes tranquilo, que cuando metes 50psi la cámara se queda con 50 aunque luego vuelvas a medir y de muuucho menos.
     
  5. tolibra

    tolibra Novato

    Registrado:
    8 Ago 2005
    Mensajes:
    423
    Me Gusta recibidos:
    0
    Ubicación:
    bilbo
    yo tengo una bomba 5th element y incho ese el manitou el x-fusion y la 66 , y de cine.
     
  6. demadridalcielo

    demadridalcielo The fuckin' jefe

    Registrado:
    16 Abr 2005
    Mensajes:
    30
    Me Gusta recibidos:
    0
    Ubicación:
    Madrid...ciudad sin ley
    La valvula SPV la tienes que hinchar deshinchando primero la principal, el valor minimo de funcionamiento es de 50 PSI, si no la llevas como minimo a esa presion se pueden formar burbujas en el aceite y no funcionar al 100%. Prueba a lo que te he dicho. Si despues de seguir esos pasos ves que en la camara SPV hay mas presion, no hagas caso, la medida correcta es sin presion en la principal.
     
  7. Snapy

    Snapy Miembro activo

    Registrado:
    20 Feb 2005
    Mensajes:
    1.719
    Me Gusta recibidos:
    1
    Ubicación:
    sanse!!(madrid)
    yo tenia la giyo esa antes y era una basura me dio muxos problemas y al final se me jodio
     

Compartir esta página