1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

REBA, pérdida paulatina de recorrido

Tema en 'Mecánica' iniciado por Zepp, 14 Ago 2007.

  1. Zepp

    Zepp vividor de monte...

    Registrado:
    17 Jun 2004
    Mensajes:
    1.458
    Me Gusta recibidos:
    47
    Ubicación:
    por los montes valencianos
    Hola compañeros,

    Os cuento mi caso... tengo una Rock Shox Reba SL que compré hace tiempo de segunda mano, cuando me llegó la horquilla pude comprobar que el bloqueo no funcionaba pero no le di importancia porque no lo suelo utilizar nunca, rara vez pedaleo de pié y sentado lo veo innecesario.

    El caso es que la horquilla funcionaba muy bien pero poco a poco fué perdiendo recorrido útil, cada vez la horquilla se hundía menos, hacía como una especie de tope interno hasta que al final apenas le quedó 10 mm de recorrido.

    Un día me decidí a abrir la horquilla para ver si encontraba algún desperfecto y la verdad es que no encontré nada, así que aproveché para limpiarlo todo bien, cambiar el aceite y lubricar cada una de las partes con su aceite correspondiente tal y como dice el manual y volví a montarla con la esperanza de que mejorasen algo las cosas.

    Las sorpresa fué tremenda cuando comprobé que no solo había recuperado todo el recorrido si no que incluso el bloqueo que no funcionaba cuando recibí la horquilla, ahora hacía su función a la perfección.

    Todo funcionó perfecto durante unos 6 meses hasta que me fuí a hacer el Camino de Santiago de la Costa el pasado mes de mayo y durante la travesía comprobé que el bloqueo volvió a dejar de funcionar y como temía, poco a poco a ido perdiendo recorrido útil hasta ahora que apenas baja unos 10 mm.

    Se que si desmonto, limpio, cambio aceite y lubrico todo como la vez anterior posiblemente todo vuelva a funcionar bien de nuevo, pero me gustaría saber cual puede ser el problema para solucionarlo definitivamente porque no es cuestión de desmontar la horquilla por completo con tanta frecuencia. Tengo compañeros de rutas con esta misma horquilla con mas de 2 años y no han tenido ningún problema, es más, en todo este tiempo no han cambiado ni el aceite.

    Voy a volver a demontar y cambiaré todas las O-Rings que encuentre, sobre todo en la barra derecha (la del Motion Control) que es donde sospecho que debe estar el problema, pero ¿teneis idea de cual puede ser el causante del mal funcionamiento de la horquilla?

    Saludos!

    P.D. perdonad por el ladrillo pero es que solo de pensar en el curro que supone desmotarlo todo de nuevo para que en 6 meses me vuelva a fallar... es que se me quitan las ganas de bici
     
  2. J. S. Bach

    J. S. Bach Bar´roco Aztek@

    Registrado:
    30 Abr 2007
    Mensajes:
    2.826
    Me Gusta recibidos:
    29
    Ubicación:
    En La Nevera, Junto a la Cerveza a un Lado del Te
    si el bolqueo no Funciona puede darse el caso de que con las vibraciones de alguna manera se accione.. te lo digo por una ****** Mars que me dio una circunstancia asi..

    El mando de Blique funcionaba.. mas sin embargo el bloqueo esta en las botellas.. y con las vibraciones extrañamente cambiaba..
     
  3. LUNGOBIKER

    LUNGOBIKER amo del aluminio

    Registrado:
    12 Jun 2007
    Mensajes:
    474
    Me Gusta recibidos:
    2
    posiblemente por ser una horquilla de segunda mano tenga detalles,no sabes que tiempo de uso tuvo antes de llegar a ti? que tipo de uso se le dio? posiblemente sea algu fallo interno un oring,sello o alguna pieza que deja quisas pasar aceite o aire a alguna camara que estropea el recorrido,,..es bueno tu punto detalla bien la pata que posee el MOTION CONTROL. tal vez el problema este alli..y bajate el manual desde la paguina de rock shox para que tengas mas detalles de lo que vas a hacer..seria bueno tambien que consultaras en alguna taller si a llegado alguna horquilla de suspencion con ese tipo de problemas...un saludo y suerte que todo tiene solucion menos la muerte...
     
  4. ramonet

    ramonet Novato

    Registrado:
    22 Oct 2005
    Mensajes:
    4.092
    Me Gusta recibidos:
    0
    Ubicación:
    Novelda
    creo que es nivel insuficiente de sae 15 en alguna cámara. me suena haberlo leido en un post de revelations y rebas. internamente son iguales.
     
  5. Zepp

    Zepp vividor de monte...

    Registrado:
    17 Jun 2004
    Mensajes:
    1.458
    Me Gusta recibidos:
    47
    Ubicación:
    por los montes valencianos
    Bueno, buscando... buscando.... he encontrado el problema y es el mismo que tuvo el forero Tortuga hace tiempo.... a continuación pego el texto del post que escribió él en www.foromountainbike.com


    Por afición, desmonté las REBA (dual air, sin U-TURN) como 476 veces. Estas son mis conclusiones:
    - En la barra izquierda, quitando la válvula del aire positivo, se encuentra directamente la cámara positiva. En el fondo hay un embólo blanco con una junta que retiene el aire. Bien pues todo está vacío. Sólo hay unos 3-5ml de aceite para lubricar esa junta (no es el baño abierto de 150ml de marzocchi). Si al añadir aire sale algo de aceite por el bombillo, es bueno pues significa que tiene algo de aceite para lubricar. Si no sale aceite, pues la junta no está lubricada. Cada mes, quito la válvula (muy fácil en versión no U-Turn) con una llave de tubo, y añado 5ml de aceite para horquillas.
    - Poco a poco, los 5 ml de la cámara positiva, van pasando a la cámara negativa y por eso sale aceite por la válvula negativa al enchufar el bombillo.
    - El aceite que no debe salir es el del baño de las botellas-barras, que son unos 15ml por botella y que de salir lo haría por las tuercas inferiores, pero eso no debe ocurrir. Tampoco debe perderse el aceite de la barra derecha que es el de amortiguación.
    - Un problema que si he tenido, es que después de 6 meses (mucho mucho uso), me quedé sin 2 cm de recorrido final (no inicial pues eso se debe a que hay más presión en la negativa que la positiva). Quité todo el aire y comprobé que las barras no bajaban del todo). Descubrí que el problema estaba en la barra derecha (lugar que nunca había desmondado hasta ahora), al quitar la tuerca superior derecha empezó a salir algo de aire a presión, y no tendría que haber nada de aire. No sé si el aire deriva de un aceite alterado o de mala calidad, o si entra algo poco a poco por una junta. Aproveché para cambiarlo por 110ml de aceite de horquilla para moto SAE 5. Al montar todo, funcionó mejor que el primer día. Ahora aprovecho todo el recorrido en las salidas.

    El comportamiento de la REBA es para mí muy bueno. Es incluso más rígida, y más ligera, y un tacto igual de bueno que la marzocchi marathon 2003 de muelles (100mm) de mi padre. Sin embargo el mantenimiento es muy superior que en la marathon. Los 300 gramos (2000 gr peso marathon) a mayores de la marzocchi no son muchos teniendo en cuenta que lleva unos 300 ml de aceite, frente a los 145 ml de la reba, y tiene dos pedazos muelles para no tener que andar nunca con el aire. No obstante por ahora estoy muy contento con la REBA anque no la recomiendo para los que no les guste nada la mecánica.
     
  6. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Buenas, se agradece q pongas la solución al tema planteado. En la salida de hoy (tengo una reba team) tras el salto de un bordillo teniendo el bloqueo activado he perdido 5 cm de recorrido inicial, es decir, solo se veían 5 cm de barra... Al llegar a casa y comprobar las presiones... sorpresa... se había pasado aire de la positiva a la negativa...

    He quitado la presión de ambas cámaras, he vuelto a meterle presión y problema solucionado, 11 cm de barras nuevamente.

    Lo explico, por si os pasa alguna vez... para que no os acojenéis como he hecho yo... ya que le había hecho el mantenimiento entero (limpieza y cambio de aceites) la semana pasada y me veía nuevamente desmontándola entera...


    Un saludo Reberos.
     
  7. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Lo que en un principio parecía tan fácil no lo es... al salir hoy me ha ocurrido lo mismo: traspaso de aire de la positiva a la negativa a los 15 minutos de ir montado, con la consiguiente pérdida de recorrido. Así que tocará revisar la barra izquierda y comprobar las juntas tóricas ya q supongo se habrá desencajado alguna...



    CONTINUARÁ...
     
  8. Zepp

    Zepp vividor de monte...

    Registrado:
    17 Jun 2004
    Mensajes:
    1.458
    Me Gusta recibidos:
    47
    Ubicación:
    por los montes valencianos
    s0nss0n, si tienes que abrir la horquilla para cambiar las O-Rings de las cámaras de aire, aprovecha y cambia también las del Motion Control y el rebote, para lo que cuestan merece la pena.

    Está mañana por fín he podido comprar las O-Rings (o juntas tóricas) y un total de 7 me han costado 1.42 euros. En realidad son 8 juntas pero se me ha olvidado una por desmontar y me ha tocado volver luego a por ella, no me ha cobrado nada.

    Os adjunto la factura porque aparecen las medidas de las 7 O-Rings que he comprado en un principio. La 8ª que he vuelto a comprar luego como me la ha regalado no me ha dado factura y no se la medida, pero es un poquito mas grande que la que os he subrayado. Las 4 primeras juntas (3 primeras lineas) son de la barra de las cámaras de aire y las otras 3 (mas la que he comprado despues) son de la barra del Motion Control.

    Las de la Minute me costaron 9 euros porque era Q-Rings (un poco diferentes a estas, con una especie de endidura en el borde).

    Ya la he montado y funciona perfectamente, ahora espero que a los 6 meses no vuelva a fallarme porque es un coñazo desmotar la horquilla y ponerse de aceite hasta las cejas.

    Saludos!
     

    Adjuntos:

    • img005.jpg
      img005.jpg
      Tamaño de archivo:
      136,2 KB
      Visitas:
      1.054
  9. LUNGOBIKER

    LUNGOBIKER amo del aluminio

    Registrado:
    12 Jun 2007
    Mensajes:
    474
    Me Gusta recibidos:
    2
    lo mejor es que cambies las juntas de las camaras o los orings...quisas seria bueno que tomes la medida interna justa de cada camara con un calibradosr, berniel o calibrer para que lleves mas referencia de la medida de oring. que necesitas, por que quisas los tuyos esten gastados y sean mas peque#os...busca una tienda de suministros industriales que alli los tienen de todas las medidas....suerte
     
  10. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Se agradece zepp las medidas de las orings, pero he perreado un poco más (ya que es un palo desmontar toda la horquilla) e intentado la última solución: meter 5 ml de aceite de viscosidad 15 en la barra izquierda para lubricar la junta tórica de estanqueidad y hoy he salido 30 km y no he perdido nada de recorrido y todo perfecto, así que supongo que sería falta de lubricación de la citada junta...

    En la próxima revisión le cambio todas las juntas así que me guardo tu factura :-D .
    Un saludo reberos.
     
  11. LUNGOBIKER

    LUNGOBIKER amo del aluminio

    Registrado:
    12 Jun 2007
    Mensajes:
    474
    Me Gusta recibidos:
    2
    ok bueno, esa es una buena idea y disculpa que no lo alla comentado antes, todas las horquillas que poseen sistemas de aire necesitan obligatoriamente un poco de aceite en le sistema para poder sellar ermeticamente...yo llevo una manitou black del 2005..y cada vez que le toca el mantenimiento le pongo al final 3 c.c de aceite de motor sae 50 en el piston del aire,,,esta reconmendado en el manual de mantenimeinto... y excelente..si no te da mas problemas..perfecto pero cuando te toque desmontar colocale 1 o 2 c.c. o ml. de aceite de alt viscosidad sae 45 o 50 en cada camara de aire para que granties el hermetismo....
     
  12. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Lo que era una buena idea a la segunda salida de nuevo PÉRDIDA DE RECORRIDO... así que toca desmontar.

    Una vez encargadas las juntas tóricas (gracias a la factura de Zepp), y abrir la barra izquierda,me encuentro con esto...

    [​IMG]

    y observando las dos arandelas metálicas (una dorada -CERRADA-y otra grisácea-CON UN PEQUEÑO CORTE-) veo que la dorada se encuentra un poco tocada pero la grisácea es de escándolo...
    [​IMG]

    [​IMG]

    Varias dudas al respecto:

    1.- Supongo que debería cambiar las citadas arandelas (ésto lo tengo claro).
    2.- Su posición es la que se indica? entre el pistón negativo y la última pieza negra del conjunto?

    Alguien q la haya desmontado HELPPPP!!!!

    P.D.: En el manual no me queda claro... su posición
     
  13. LUNGOBIKER

    LUNGOBIKER amo del aluminio

    Registrado:
    12 Jun 2007
    Mensajes:
    474
    Me Gusta recibidos:
    2
    la verdad es que es algo raro que se allan puesto asi las arandelas...desde luego tendras que cambiarlas..pero no sabria explicarte exactamente donde colocarlas...lo mas seguro es que hacen de tope par las juntas u orines....ellas no deben entrar en contacto con la superficie interna de las barras por que si no las rayarian...eso si te lo aseguro..
     
  14. Zepp

    Zepp vividor de monte...

    Registrado:
    17 Jun 2004
    Mensajes:
    1.458
    Me Gusta recibidos:
    47
    Ubicación:
    por los montes valencianos
    Hola,

    acabo de ver tu pribado pero te respondo aquí para que todo el mundo pueda saber la respuesta

    Yo al desmontar me encontré esas "arandelas" en el mismo estado que tu, pero la que está cortada no es una arandela sino un "muelle" y se encuentra en buen estado, la otra si me la encontré algo "tocada", un poco ovalada pero la volví a su forma original (supongo que redonda) y quedó bastante bién.

    si cojes la fotografía 12b del manual de mantenimiento que me pasaste y pinchas en la foto la podrás ampliar estirando de una de las esquinas y podrás apreciar perfectamente en que posición van ambas piezas

    Saludos!

    P.D. bueno... he ampliado un poco la foto y lo adjunto para que lo veas... (como puedes, ver el retocado de fotos se me da peor que la mecánica de la bici)
     

    Adjuntos:

    • Dibujo.jpg
      Dibujo.jpg
      Tamaño de archivo:
      20 KB
      Visitas:
      428
  15. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Primero, gracias por las respuestas.

    Con respecto a la foto que haces referencia del manual, ya la vi, lo que pasa que al ser una foto de una revelation el esquema es diferente por eso no lo acabo de ver claro...

    Esquema de la revelation (en el cual se puede apreciar mejor las posiciones de las arandelas citadas- o eso parece-):

    [​IMG]


    Y éste es el esquema de la reba race, y marco con un óvalo donde creo que las voy a situar la deformada, (que la estoy enderezando un poco), por debajo de la que no tiene corte:


    [​IMG]


    Se admiten sugerencias, zepp crees recordar que fuera así?¿?



    Gracias.
     
  16. Zepp

    Zepp vividor de monte...

    Registrado:
    17 Jun 2004
    Mensajes:
    1.458
    Me Gusta recibidos:
    47
    Ubicación:
    por los montes valencianos
    Yo las monté como te he dicho antes y funciona de maravilla...

    Te repito que la "arandela partida" no es realmente una arandela si no una pieza que hace de pequeño muelle, no está estropeada, es que esa es su forma.

    El esquema de la Revelation es perfectamente válido, arriba la arandela dorada y abajo el "muelle" (arandela partida con forma rara).

    La única diferencia es que en la Revelation la arandela apoya en la pieza blanca del dibujo y en la Reba dicha arandela apoya directamente en la parte ancha de lla parte interina-inferior de la barra.

    Saludos
     
  17. ramonet

    ramonet Novato

    Registrado:
    22 Oct 2005
    Mensajes:
    4.092
    Me Gusta recibidos:
    0
    Ubicación:
    Novelda
    esa arandela rara con dos ojos se llama "seller" y en cuanto la abres 2 o 3 veces pierde algo la forma. En ferreterias industriales las hay. Para ponerlas hay alicates especiales, pero comprarlos no trae cuenta.
    Sólo lo digo para información.
     
  18. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    Creo que te a lo que refieres se llaman circlips, pero la arandela en cuestión no es la que comentas. Un saludo.
     
  19. alex 22

    alex 22 Miembro activo

    Registrado:
    10 Nov 2006
    Mensajes:
    693
    Me Gusta recibidos:
    84
    Ubicación:
    pastrana,capital de la baja Alcarria
    a mi me paso na mas comprarmela y la perdida de recorrido se debia a que tenía la camara negativa muy llena de aire, la iguale en presion a la positiva y ya está. jeje que torpe soy
     
  20. s0nss0n

    s0nss0n Go Go Go!!!

    Registrado:
    13 Jul 2007
    Mensajes:
    282
    Me Gusta recibidos:
    0
    Ubicación:
    Co!land
    He puesto la "arandela con corte" por debajo de la otra arandela (tal y como decía Zepp), he cambiado las juntas tóricas de la barra izquierda y problema solventado, ya no hay pérdida de recorrido. Eso sí, al probarla, he perdido el tornillo con el que se controla el rebote... putada... intentaré pedir uno suelto ...

    Gracias a todos.
     

Compartir esta página