¿Como se hace? Error subiendo imágenes

Tema en 'Problemas y sugerencias en ForoMTB.com' iniciado por vegaam, 30 Abr 2018.

  1. vegaam

    vegaam choupin galoupeiro

    Registrado:
    11 Jun 2007
    Mensajes:
    776
    Me Gusta recibidos:
    13
    Ubicación:
    A0B45
    Archivo de 1024x539 px
    Formato jpg
    Color -sRGB
    Peso 123Kb
    Navegador Chrome Versión 66.0.3359.139 (Build oficial) (64 bits)


    Al intentar subir muestra cuadro de diálogo con la siguiente información:


    Ha ocurrido el siguiente error:
    imagejpeg(): gd-jpeg: JPEG library reports unrecoverable error:
    1. XenForo_Application::handlePhpError()
    2. imagejpeg() in XenForo/Image/Gd.php at line 279
    3. XenForo_Image_Gd->output() in XenForo/Model/Attachment.php at line 507
    4. XenForo_Model_Attachment->insertUploadedAttachmentData() in XenForo/ControllerPublic/Attachment.php at line 205
    5. XenForo_ControllerPublic_Attachment->actionDoUpload() in XenForo/FrontController.php at line 351
    6. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    7. XenForo_FrontController->run() in /var/www/vhosts/foromtb.com/httpdocs/index.php at line 13

     
  2. leynai

    leynai Miembro Reconocido

    Registrado:
    9 May 2017
    Mensajes:
    3.866
    Me Gusta recibidos:
    845
    Ubicación:
    En el mundo
  3. frandue

    frandue Miembro Reconocido

    Registrado:
    20 Nov 2007
    Mensajes:
    2.103
    Me Gusta recibidos:
    285
    Hola, también lo he intentado y no ha sido posible.

    Saludos.
     
  4. Pipagas

    Pipagas Miembro

    Registrado:
    5 Sep 2013
    Mensajes:
    98
    Me Gusta recibidos:
    24
    A mí tampoco me deja subir fotos
     

Compartir esta página

  1. Este sitio utiliza cookies para ayudar a personalizar el contenido, adaptar tu experiencia y mantenerte conectado si te has registrado.
    Para continuar utilizando este sitio, debe aceptarse nuestro uso de cookies.
    Descartar aviso