Fox float rpl23 con bloqueo no se me bloquea.

Tema en 'Mecánica' iniciado por JEEP LYBERTY, 26 Ago 2007.

  1. JEEP LYBERTY

    JEEP LYBERTY Pa mi que no llego

    Registrado:
    27 Dic 2006
    Mensajes:
    735
    Me Gusta recibidos:
    0
    Tengo el amortiguador trasero fox float rpl con tres posiciones.abierto , propedal y bloqueo...al principio se bloqueaba perfecto pero ha ido perdiendo fuelle y ahora lo bloqueo y me amortigua un par de centimetros y no se por que. alguien me allude porfa.
    no se si he de ajustarlo , de presion lo tengo en 150 lbs
    abierto va bien,propedal tambien,ajuste de rebote bien pero bloqueo creo que no.
    lo limpio siempre al finalizar la ruta y lo engraso con lubricante con teflon.
    [​IMG]
     
  2. Bering

    Bering Miembro activo

    Registrado:
    8 Dic 2004
    Mensajes:
    1.827
    Me Gusta recibidos:
    9
    Ubicación:
    Valencia
    Si antes te iba bien y ahora no, revisa la presion que puede ser que haya disminuido algo con el uso y por ello "cede" mas.

    Respecto a lo de lubricarlo, los Fox no necesitan lubricacion extra.

    Saludos!
     
  3. JEEP LYBERTY

    JEEP LYBERTY Pa mi que no llego

    Registrado:
    27 Dic 2006
    Mensajes:
    735
    Me Gusta recibidos:
    0
    Gracias Bering por contestar
    la presion que tiene es de 150 ,no ha perdido ,es la misma a la que la llevo,aun asi la subire un poquito haber que pasa.
     

Compartir esta página


  1. Este sitio utiliza cookies para ayudar a personalizar el contenido, adaptar tu experiencia y mantenerte conectado si te has registrado.
    Para continuar utilizando este sitio, debe aceptarse nuestro uso de cookies.
    Descartar aviso