1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Probando el Kit Notubes...

Tema en 'Bicis y componentes' iniciado por Huexxx, 22 Dic 2004.

  1. Huexxx

    Huexxx Senior Rimbender

    Registrado:
    15 Jun 2004
    Mensajes:
    7.956
    Me Gusta recibidos:
    2.404
    Ubicación:
    Arroyomolinos
    Bueno bueno bueno, ya le he metido el kit notubes a mi bicha para ver que tal.

    Llevo Singletrack y Larsen 2.35, tanto delante como detrás.

    La llanta delantera, pues practicamente perfecta, la trasera, un poco tocada...

    Lima agujero, cinta en el fondo, rimstrip en su sitio (más o menos), cubierta en su sitio.

    Literalmente imposible inflarla con la bomba de mano.

    Gasolinera, agua jabonosa, sin latex, hinchamos y la delantera casi no necesita latex... la trasera pierde por todos los sitios.

    Abrimos, echamos el latex, cerramos, hinchamos... 4 kilitos, puntitos blancos, pérdidas por la union cubierta-llanta, etc...

    Agitamos, giramos, agitamos, horizontal al suelo por un lado, por otro, montamos ruedas, damos un pirulo...

    Jeje, según me monto y tuerzo un poco hacia la izquierda oigo psss, psss, psss, psss, de forma rítmica, cada vez que la rueda trasera da una vuelta...

    Pierde por la unión de la llanta! ***** Singletrack que no son soldadas sino unidas...

    Escapa latex pero no llega sellarlo del todo...

    Todo esto esta tarde a las 6 de la tarde. A las 12 de la noche las ruedas siguen como una **** piedra. Debe ser que las pérdidas esas son más pequeñas de lo que pensaba...

    Soluciones en mente:

    - Quitar cubiertas, quitar rimstrip, poner cinta por la zona de la unión no solo en el fondo para tapar los agujeros de los radios. Cinta velox antigua entre el rimstrip y la cinta para tapar el rebaje central y así acercar los bordes del rimstrip al borde de la llanta, montar rimstrip, echarle un pelín más de latex por si acá, montar, gasolinera y tirar millas!

    Un saludo, alguna pregunta?
     
  2. Huexxx

    Huexxx Senior Rimbender

    Registrado:
    15 Jun 2004
    Mensajes:
    7.956
    Me Gusta recibidos:
    2.404
    Ubicación:
    Arroyomolinos
    Por cierto, también tengo pensado untar un poquito con latex el borde de la cubierta para que selle mejor...

    Un saludo...
     
  3. carjorbar

    carjorbar Miembro Reconocido

    Registrado:
    16 Jun 2004
    Mensajes:
    5.680
    Me Gusta recibidos:
    12
    Ubicación:
    Vitoria-Gasteiz
    Todas esas ideas que tienes pensado hacer son muy buenas, yo tengo el kit montado y va muy bien aunque voy a cambiar las cintas por las del sistema Eclipse porque eso de que la válvula vaya fija significa desmontar todo el invento en caso de pinchazo y es algo que no me hace ninguna gracia...
     
  4. mucatoche

    mucatoche Miembro

    Registrado:
    19 Jun 2004
    Mensajes:
    437
    Me Gusta recibidos:
    0
    Huess, lo tienes montado en el Bandido? Si es así ya comentarás como reacciona en plena faena (saltos, trialeras, etc.).

    ¿Es imprescindible inflarla con una mancha que pueda dar mucha presión de golpe?
     
  5. Antonio®

    Antonio® Linkage Design

    Registrado:
    17 Jun 2004
    Mensajes:
    6.728
    Me Gusta recibidos:
    1.276
    Ubicación:
    Córdoba
    Si puedes hacer un pequeño reportaje con fotos cuando vuelvas a desmontarlo todo la gente seguro que te lo agradece...

    Lo de ponerle latex al lateral yo lo hacía y era una guarrada, pones un poco y luego otro poquito y al final acabas con un monton de ****** en el lateral que cuesta mucho trabajo quitarla. Piensa que cada vez que desmontas una cubierta hay que eliminar los residuos que pueda haber en la zona de contacto entre llanta y cubierta.


    Un saludo.
     


  6. Huexxx

    Huexxx Senior Rimbender

    Registrado:
    15 Jun 2004
    Mensajes:
    7.956
    Me Gusta recibidos:
    2.404
    Ubicación:
    Arroyomolinos
    Bueno, cuando desmonte, espero que no lo haga en mucho tiempo, le tiro unas fotillos.

    El latex de Stan es una maravilla, y no es ninguna guarrada. Los restos se limpian con una servilleta de papel con suma facilidad.

    Al final en vez de el Velox, le he puesto unas tiras de cinta americana, pero solo para levantar un poco la parte central , que en las singletrack va un poco hundida.

    Para hacer la operación simplemente he dejado las ruedas con la válvula abajo toda la noche. He desinflado, he quitado las cubiertas con cuidadin, dejando el latex en el fondo y ya está. A la llanta le he pasado una servilleta de papel y ha quedado nueva, como el que pasa la balleta por la mesa para quitar las migas.

    No he podido probarlas aún en plan bien, solo hacer la operación, volver a sellarlas y dejarlas montadas.

    He salido hace 10 minutos a la teraza y eso sigue como una piedra. Es probable que haya solucionado el tema.

    Un saludo, mañana os cuento más...
     
  7. Huexxx

    Huexxx Senior Rimbender

    Registrado:
    15 Jun 2004
    Mensajes:
    7.956
    Me Gusta recibidos:
    2.404
    Ubicación:
    Arroyomolinos
    Bueno, bueno, prueba superada!!! (de momento, claro está).

    Deciros que ayer echando un vistazo a las cubiertas, me encontré 2 tacos de la delantera rebanados, pero sin llegar el corte ni a los hilos de la cubierta, por lo que le he puesto loctite y punto... en fin, parece que se han quedao bien pegados.


    Esta mañanita, me he ido a la gasolinera para dejarlas a 3 kilos por rueda. Contando con la presión que pierden en llenar el latiguillo del compresor, daban 3,6 kilos más o menos, habiéndolas inflado a 4 kilos y teniendo en cuenta las primeras pérdidas hasta que se sellan del todo.

    Luego campillo, unos cuantos saltos, tampoco muy bestias, pero vamos, que les he metido cañita.

    Más tarde unos cortaetes, 1,5 metros más o menos, unas empalmadas interesantes de escaleras, etc, unas cuantas gordas simplemente bajadas a muerte, saltando sobre ellas... no se, un poquitin de todo.

    No se han quejado en absoluto. Ya no ha vuelto a perder aire por la unión de la llanta, por lo que mi último invento funcionó.

    De momento, funciona a las mil maravillas, ya os seguire contando.

    Un saludo.
     
  8. Juancar

    Juancar Miembro activo

    Registrado:
    5 Oct 2004
    Mensajes:
    5.780
    Me Gusta recibidos:
    5
    Ubicación:
    Madrid
    Desde luego, si así no han perdido... Tengo que probarlo.

    Un saludete. :)
     
  9. Huexxx

    Huexxx Senior Rimbender

    Registrado:
    15 Jun 2004
    Mensajes:
    7.956
    Me Gusta recibidos:
    2.404
    Ubicación:
    Arroyomolinos
    Bueno, a día de hoy aún sigo con la presión que le endiñé don necesidad de meterle más aire.

    Un saludo, recomiendo encarecidamente el kit NoTubes Freeride...

    PD: Me cagüen el **** SERGIO que me ha borrado el post de mi media pinza HOPE...
     
  10. Mtbike

    Mtbike Miembro Reconocido

    Registrado:
    19 Jun 2004
    Mensajes:
    5.548
    Me Gusta recibidos:
    46
    Ubicación:
    Bràfim City "El pueblo sin ley" (Tarragona)
    Vaya putada.... con lo que te lo habías currado!! *****... a mi también me borró algunos posts, pero no de tanta elaboración como el tuyo...

    Esa imagen del meon... cojonuda!!
     
  11. Mithril

    Mithril Jalifeño y Genaro Moderador ForoMTB

    Registrado:
    15 Jun 2004
    Mensajes:
    9.147
    Me Gusta recibidos:
    543
    Ubicación:
    Madrid
    La verdad huess es q es un invento.

    Yo he probado el sincamaras y todavia estoy flipando. Sinceramente casi no lo he hecho por el peso, sino para aprovechar 2 cubiertas normales en las crossmax, y vaya que si funciona!!!

    ahora solo falta meterle caña en el campo poco a poco a ver como responde el tema.
     

Compartir esta página