1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Problema con camara ATC-1000 Oregon Scientific

Tema en 'General' iniciado por Ziggy, 28 Ago 2006.

  1. Ziggy

    Ziggy 3 Medallas Olímpicas

    Registrado:
    19 Dic 2004
    Mensajes:
    588
    Me Gusta recibidos:
    30
    Ubicación:
    Leuka
    Hoy me han traido la camarita y bueno, el tema es q al conectar la camara con el cable standart USB al ordenador este me dice q lo reconoce y q ya esta pero es entonces cuando sale el simbolito ese del tridente y me dice q se ha detectado un problema en el dispositivo, q no se reconoce el dispositivo USB conectado...he probado en todos los puertos usb q tengo, con el parato apagado y encendido con identico resultado, error.El manual, en ingles, me dice q el usb es 1.1 y el q yo tengo es de 2 pero supongo q eso dara la mismo y no deberia dar problema de incompatibilidad...por otra parte el manual dice q es enchufar y poco mas o menos el ordenador debe reconocer el dispositivo como de almacenamiento al tener una tarjeta SD dentro pero me sale siempre el tridente de error...he instalado el programa, q es de edicion., q incluye la camara y no sucede nada y no veo q esto tenga drivers asi q no se q mas hacer, sabeis de q puede ir este error?me consta q en este foro hay compañeros con la misma camara...
    Saludos
     
  2. Bpl

    Bpl Miembro Reconocido

    Registrado:
    29 May 2006
    Mensajes:
    2.767
    Me Gusta recibidos:
    730
    Yo probaria a grabar un video y para pasarlo al ordenador no usaría la cámara, sino un lector de tarjetas
     
  3. Gorbac

    Gorbac Gorbancio

    Registrado:
    15 Oct 2004
    Mensajes:
    13.287
    Me Gusta recibidos:
    83
    Ubicación:
    Gijon, Capital de la Costa Verde :)
    Strava:
    Si, yo que tu me hacia con un lector de tarjetas 2.0, mas que nada para no eternizarte.
     
  4. Darknord

    Darknord Stumpidizao!

    Registrado:
    24 Mar 2006
    Mensajes:
    204
    Me Gusta recibidos:
    0
    Ubicación:
    (Calonge) Mallorca
    buenas, supongo que la camara sera "plug and play" vamos,... que es enchufarla y ella se encarga de instalarse, asi que los driver los mete ella sin tener que hacer nada. Tienes el guindous XP supongo, no? lo del usb 1.0 o 2.0 no es el problema ya que los 2.0 soportan tanto dispositivos 1.0 como 2.0, pero tiene toda la pinta de ser fallo de los puertos ya que te lo detecta pero no lo reconoce, intenta buscar algun driver para los USB (mira en la wep del fabricante de tu placa madre) aver si actualizandolos se soluciona, sino prueba en otro PC aver que hace.
    Suerte compañero.
     
  5. Ziggy

    Ziggy 3 Medallas Olímpicas

    Registrado:
    19 Dic 2004
    Mensajes:
    588
    Me Gusta recibidos:
    30
    Ubicación:
    Leuka
    Gracias.
    Bueno en realidad he actualizado todo lo actualizable en mi ordenador con SO Win XP SP2 y hay un problema de compatibilidad y este curiosamente ocurre en los 2 sobremesa q tengo en casa, no asi en el portatil q tengo en mi oficina q si reconoce el dispositivo de forma natural. No tendre mas remedio q comprar un lector o traerme el portatil de la ofi a casa y ya esta :mrgreen:
    Saludos ;)
     
  6. Chechu

    Chechu Disfruta de tu burra

    Registrado:
    17 Mar 2005
    Mensajes:
    6.951
    Me Gusta recibidos:
    2.797
    sieeempre hay una solución a todo :p
     

Compartir esta página