1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Sobre mapas y SmartCom

Tema en 'GPS' iniciado por -Jimmy-, 25 Abr 2007.

  1. -Jimmy-

    -Jimmy- Novato

    Registrado:
    28 Ene 2007
    Mensajes:
    333
    Me Gusta recibidos:
    0
    Ubicación:
    MAD-LCG
    El problema es el siguiente.
    Para empezar me bajo ortofotos del sigpac y las paso por el ozi, para cambiar a WGS84.
    Luego las convierto a OGF y cuando cargo los mapas y un track en el smartcom siempre me sale con un error/desviacion de unos 30 metros, es decir el track va como paralelo a los caminos y nunca por "encima"

    que esta pasando? :malaleche
     
  2. Zagato

    Zagato Xabarín da Rigueira

    Registrado:
    16 Feb 2006
    Mensajes:
    4.369
    Me Gusta recibidos:
    70
    Ubicación:
    Burela (Lugo)
    Strava:
    Pues usar usa el wgs84. A ver si en las primeras líneas del archivo .map ves algo distinto a eso?. Yo uso mapas del sigpac y van clavaos. Prueba a utilizar las descargas por provincias que hay en el emule, son muy buenas y vienen perfectamente calibradas.

    1 ,Map Code,
    WGS 84,, 0.0000, 0.0000,WGS 84
    Reserved 1
    Reserved 2
    Magnetic Variaton,,,E
    Map Projection,(UTM) Universal Transverse Mercator,PolyCal,No,AutoCalOnly,No,BSBUseWPX,No
     

Compartir esta página