1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. Invitado, ¿no puedes iniciar conversaciones privadas? ¿Tu buzón está lleno? Prueba a "abandonar charlas" para liberar espacio de tu buzón .
    Descartar aviso

Solucion Etrex Legend Cx Que Se Apaga

Tema en 'GPS' iniciado por SHERCO, 31 Oct 2006.

  1. SHERCO

    SHERCO Novato

    Registrado:
    23 Oct 2006
    Mensajes:
    7
    Me Gusta recibidos:
    0
    :aplauso3 Mi etrex legend cx se apagaba y gracias a la ayuda de iogrea y msxtr lo he solucionado.El problema radicaba en las patillas que pasan la electricidad de las pilas a la placa base.Hay que abrir el gps por la mitad,quitando la goma central,una especie de celo que aisla la parte delantera de la trasera y empujando unas patillas que hacen que cierren las dos carcasas.Una vez abierto me di cuenta de que las patillas acababan muy puntiagudas y las lime con una lima de uñas para que quedasen más planas y la superficie de contacto fuera mayor,también las doble un poco hacia afuera para que la presión fuese tambien mayor.
    Tras la reparación se unen las dos carcasas,se puede poner celo en lugar del aislante que trae aunque los botones quedan más duros al pulsarlos.En la unión de los celos hay que poner un poco de pegamento para dejarlo aislado puesto que si no entra aire por la unión aunque monte un celo sobre otro.
    Luego hay una cinta que pega por las dos caras que de quedar inservible al sacar la goma,como fue en mi caso,se puede poner, o cinta aislante que pega por las dos caras que se encuentra en cualquier libreria o cinta de moqueta que es un poco más gorda pero pega mejor.Los agujeros que tiene esta cinta en los botones se ponen a la misma distancia que el original con la cinta que ha quedado inutilizada haciendolos con un perforador de hojas.
    Después de haber pegado la cinta doble pega en el gps,se monta la goma exterior y posteriormente se pone celo por fuera de la goma durante un día más o menos para que pegue bien la goma y despuès la retiramos :aplauso4 Muchas gracias a todos los que me han ayudado y enhorabuena por el foro que es cojonudo.:bye
     
  2. iogrea

    iogrea Re- member

    Registrado:
    30 Mar 2005
    Mensajes:
    12.242
    Me Gusta recibidos:
    17
    Ubicación:
    Getafe (Madrid)
    de nada. para eso estamos.
    no habras sacado fotos del proceso no?
     

Compartir esta página