Problemas con Garmin Connect y Xiaomi.

Tema en 'GPS' iniciado por smsp46, 9 Ago 2018.

  1. smsp46

    smsp46 Novato

    Registrado:
    5 Sep 2010
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Hola, he estado buscando por el foro y veo que hay muchos problemas de conexión con Garmin Connect y los móviles xiaomi, pero ninguna solución vista me funciona.
    Alguien con un Xiaomi Redmi Note 5 ha podido vincularlo con el Garmin 520? Por más que lo intento, no puedo conectar con el Garmin connect. Salen el código de vinculación en los dos, los acepto, pero no se llega conectar con el Garmin connect. Gracias.
     
  2. Biquer

    Biquer Miembro activo

    Registrado:
    29 Oct 2007
    Mensajes:
    213
    Me Gusta recibidos:
    38
    Ubicación:
    Ferrol (A Coruña)
    Yo tengo el mismo teléfono y un 820 y sin problemas.

    Enviado desde mi Redmi Note 5 mediante Tapatalk
     
  3. smsp46

    smsp46 Novato

    Registrado:
    5 Sep 2010
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Pues yo no hay manera, tienes o has hecho algo en especial? Porque yo no se que mas hacer. Gracias.
     
  4. Biquer

    Biquer Miembro activo

    Registrado:
    29 Oct 2007
    Mensajes:
    213
    Me Gusta recibidos:
    38
    Ubicación:
    Ferrol (A Coruña)
    Lo único que se me ocurre es el viejo truco de apagar los 2 dispositivos y volver a encenderlos antes de intentar emparejarlos. Y si tienes en los menús de bluetooth emparejamientos que ya no utilizas, borrarlos.

    Enviado desde mi Redmi Note 5 mediante Tapatalk
     
  5. alexbernab

    alexbernab Miembro

    Registrado:
    28 Ago 2017
    Mensajes:
    94
    Me Gusta recibidos:
    14
    Ubicación:
    Barcelona
    Yo también tengo Note 5 + Garmin Connect y los tengo ambos sincronizados.
    Revisa los ajustes de ahorro de energía y permisos del Connect.
    Lo que sí que es cierto que a mí lo que no me va fino del todo es el livetrack. Antes con un Samsung, en cuanto iniciaba la actividad en el 820 enviaba el aviso a mis contactos de seguridad. Ahora con el Xiami tengo que abrir Connect para que lo haga

    Enviado desde mi Redmi Note 5 mediante Tapatalk
     

  6. smsp46

    smsp46 Novato

    Registrado:
    5 Sep 2010
    Mensajes:
    20
    Me Gusta recibidos:
    0
    He revisado todo, todos los permisos y nada. Se vinculan, de hecho aparece el mismo código en los dos, los acepto y se sale un mensaje en el 520 que ahora abra garmin connect para completar la vinculación. Lo hago, pero connect no encuentra nada.
     
  7. salidojimenezmario

    salidojimenezmario Miembro activo

    Registrado:
    8 Ago 2018
    Mensajes:
    356
    Me Gusta recibidos:
    39
    Ubicación:
    Alicante, España
    Yo temgo el mismo problema con huawei...

    Sent from my HUAWEI CAN-L01 using Tapatalk
     
  8. smsp46

    smsp46 Novato

    Registrado:
    5 Sep 2010
    Mensajes:
    20
    Me Gusta recibidos:
    0
    Pues ya no se que hacer, el caso es que con mi anterior móvil un Huawei P9, lo instalo y desistalo sin problemas.
     
  9. 38super

    38super Miembro Reconocido

    Registrado:
    5 Jul 2009
    Mensajes:
    2.096
    Me Gusta recibidos:
    228
    A mi con Samsung s7 me daba problemas ,ahora ,ahora no va,lo deje por inútil, pero hace poco hice limpieza y lo dejé de fábrica, lo instale otra vez y ahora va siempre bien, no me falla nunca y eso que salgo casi cada día.

    Enviado desde mi SM-G930F mediante Tapatalk
     
  10. curriyo

    curriyo Miembro Reconocido

    Registrado:
    12 May 2010
    Mensajes:
    1.035
    Me Gusta recibidos:
    130
    Ubicación:
    madrid- corral de almaguer
    Y por hacer una última prueba, desinstala la app de garmin conect y vuelve a instalar, ojalá tengas suerte si no lo has hecho ya

    Enviado desde mi Aquaris E5 mediante Tapatalk
     
  11. smsp46

    smsp46 Novato

    Registrado:
    5 Sep 2010
    Mensajes:
    20
    Me Gusta recibidos:
    0
    He instalado y desinstalado la app de garmin yo no se las veces ya. Y sigo igual. Se reconocen, sale el mismo codigo de vinculacion en los dos, pero garmin connect no lo detecta. Incluso en el 520 en el apartado del bluetooth aparece el nombre de redmi y lo puedo desvincular. En fin, no se ya que hacer. Gracias por vuestra ayuda.
     
  12. Ivantxu79

    Ivantxu79 Miembro activo

    Registrado:
    25 Feb 2014
    Mensajes:
    506
    Me Gusta recibidos:
    42
    Ubicación:
    Marratxí
    A mí me pasaba pero me he dado cuenta que faltaba activar una pestaña en mi Xiaomi mi 8 y ahora perfecto, recibo funciones smart, etc...
    Te paso foto.
    Screenshot_2018-10-13-15-52-45-781_com.android.settings.png
     
  13. PPyote

    PPyote CHEROKEE

    Registrado:
    6 Abr 2007
    Mensajes:
    1.365
    Me Gusta recibidos:
    169
    Ubicación:
    Onda
    Strava:
    El problema de los Xiaomi y los dispositivos Garmin son los permisos, habilitar el inicio automático y habilitar el inicio en segundo plano

    Debido a la administracion de ahorro de energía de estos dispositivos, hay que avisarles que no corten la comunicación

    Screenshot_2018-10-13-17-02-55-572_com.miui.powerkeeper.png Screenshot_2018-10-13-17-03-01-110_com.miui.powerkeeper.png

    Screenshot_2018-10-13-16-53-54-492_com.miui.securitycenter.png Screenshot_2018-10-13-16-53-43-857_com.miui.securitycenter.png

    Lo que me he peleado con el redmi note 4x para poder conectar el reloj vivosmart hr
     
    • Me Gusta Me Gusta x 2
    Última edición: 13 Oct 2018
  14. Danipolv

    Danipolv Novato

    Registrado:
    12 Dic 2013
    Mensajes:
    17
    Me Gusta recibidos:
    1

    Hola, a mi me regalaron ayer el edge 520 y yo de teefono tengo el Xiaomi Pocophone... pues imposible de conectar. En casa tenemos un xiaomi note 5 y otro xiaomi y con los 2 se conecta, hasta con la tablet de Amazon... Pero con el Pocophone nada he hecho lo que habeis publicado y nada
     
  15. PPyote

    PPyote CHEROKEE

    Registrado:
    6 Abr 2007
    Mensajes:
    1.365
    Me Gusta recibidos:
    169
    Ubicación:
    Onda
    Strava:
    Supongo que habrás actualizado los firmwares de los dos dispositivos?
     
  16. zismuc

    zismuc Novato

    Registrado:
    5 Mar 2009
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Podríais poner los pasos para activar esas cosas... Es que a mi se me. Vincula y desvincula constantemente..... Te go un forerunner 235 y un xiaomi A2 lite.

    No veo donde viene esa opciones que ponéis y estoy canso de mirar mil veces y no lo encuentro. Por favor.
     
  17. Perchera

    Perchera Miembro activo

    Registrado:
    23 Jun 2009
    Mensajes:
    920
    Me Gusta recibidos:
    203
    Ubicación:
    Granada
    A parte de todo lo dicho, siempre conviene desactivar el wifi del móvil en la primera sincronización, wifi y bt no se llevan bien.

    s2
     
  18. PPyote

    PPyote CHEROKEE

    Registrado:
    6 Abr 2007
    Mensajes:
    1.365
    Me Gusta recibidos:
    169
    Ubicación:
    Onda
    Strava:
    1)
    En ajustes .... En batería y rendimiento, seleccionar aplicaciones, busca Connect y pulsa encima, en el menu que te salga, selecciona... sin restricciones

    2) En ajustes, entras en aplicaciones instaladas, buscas Connect, pulsa encima, en el menu que te sale, activa el inicio automático.
    En la misma pantalla, dale a otros permisos, y activa todas las opciones que te muestra....

    3) y último... Reiniciar el móvil y verás como cuando está iniciando, te iniciara el Garmin Connect nada más arranque el android... Ahora activa el bluetooth en tu reloj y prueba a ver si sincroniza
     
  19. Serch7

    Serch7 Miembro Reconocido Probadores

    Registrado:
    14 Sep 2004
    Mensajes:
    2.728
    Me Gusta recibidos:
    518
    Ubicación:
    Mallorca
    Yo estoy igual con mi Xiaomi mi A2 Lite y el Garmin Edge 25, creo que ya he probado todo por haber y no me sincroniza, la cosa es que antes de la última actualización del teléfono si iba bien, eso o he tocado algo.
    [​IMG]

    Enviado desde mi Mi A2 Lite mediante Tapatalk
     
  20. Serch7

    Serch7 Miembro Reconocido Probadores

    Registrado:
    14 Sep 2004
    Mensajes:
    2.728
    Me Gusta recibidos:
    518
    Ubicación:
    Mallorca
    Edito: solucionado restablecer todas las conexiones.

    Enviado desde mi Mi A2 Lite mediante Tapatalk
     

Compartir esta página


  1. Este sitio utiliza cookies para ayudar a personalizar el contenido, adaptar tu experiencia y mantenerte conectado si te has registrado.
    Para continuar utilizando este sitio, debe aceptarse nuestro uso de cookies.
    Descartar aviso